Contribute
Register

Yosemite nanoseconds boot error

Status
Not open for further replies.
Joined
Nov 24, 2014
Messages
5
Motherboard
Asus P8P67
CPU
i7 2600k
Graphics
GF 470 GTX
Mac
Classic Mac
Mobile Phone
Hi guys,

I have problem.
I properly instaling Yosemite with UniBeast. My motherboard have EFI so I instal drivers from "DSDT Free" pree-built configuration via Multibeast (I add only GraphicsEnabler=Yes)
But after I restart PC and try booting OSX (without bootable usb) it always stops at "System uptime in nanoseconds: (different lines of numbers)".

I tried to enter various boot flags but nothing help to this issue.
Second issue: I wonder why I have "Mac OS version: not yet set"

Maybe someone can help me, please (sorry for my english)
Asus P8P67 Rev.1
Intel Core i7 2600k SSE3 LGA1155
Geforce 470 GTX 1028MB PCI
Realtek ALC 892
Realtek 8111E Gigabit LAN

One of the tests:
DSC_0200.JPG
 

Attachments

  • DSC_0200.jpg
    DSC_0200.jpg
    958.4 KB · Views: 176
Joined
Nov 25, 2014
Messages
1
Motherboard
Asus M32
Graphics
NVIDIA GeForce GTX 750 graphics
Mac
Classic Mac
Mobile Phone
im having the same problem on a similar setup.
 
Joined
Jun 9, 2013
Messages
10,681
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
try rolling back your intelCPUPowerManagement in Multibeast tick OS X 10.9.0 and AppleACPIPlatform 10.9.5 and see if that helps
 
Joined
Nov 24, 2014
Messages
5
Motherboard
Asus P8P67
CPU
i7 2600k
Graphics
GF 470 GTX
Mac
Classic Mac
Mobile Phone
try rolling back your intelCPUPowerManagement in Multibeast tick OS X 10.9.0 and AppleACPIPlatform 10.9.5 and see if that helps
If I understand you sugest that install Maverics instead Yosemite and remove intelCPUPowerManagement kext under Multibeast. I'm right?
 
Joined
Jun 9, 2013
Messages
10,681
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
i have a H61N-USB3 with a core i5 2500k the only way i could get post installation was using 2 patch out of Multibeast even tho I'm using a DSDT also i had to drop SSDT
 
Joined
Nov 24, 2014
Messages
5
Motherboard
Asus P8P67
CPU
i7 2600k
Graphics
GF 470 GTX
Mac
Classic Mac
Mobile Phone
i have a H61N-USB3 with a core i5 2500k the only way i could get post installation was using 2 patch out of Multibeast even tho I'm using a DSDT also i had to drop SSDT

It's possible to delete this 2 patch using Unibeast bootloader? Otherwise I have to repeat whole instalation one more time to open Multibeast under OS X
 
Joined
Nov 24, 2014
Messages
5
Motherboard
Asus P8P67
CPU
i7 2600k
Graphics
GF 470 GTX
Mac
Classic Mac
Mobile Phone
After I reinstal whole OS X one more time I used DSDT Free, Realtek 992 audio codec, GE=Yes and this two option in SYSTEM, like you said and now I have boot error "P-state stepper error 18 at step 2 in context 2 on CPU 0"
It's some resolve in this thread:
http://gallinar.blogspot.com.au/2013/10/update-from-moutain-lion-to-mavericks.html
But I couldn't even lunch Yosemite from bootable Unibeast usb in safe mode (-x), LCD still shot down after Bluetooth AHCI...- completed
Maybe beacause I disabled Intel Virtualization Technology in UEFI but this was recomended in guide.
http://www.tonymacx86.com/445-unibeast-install-os-x-yosemite-any-supported-intel-based-pc.html

I don't have any else idea what is wrong. Maybe if I had Gigabyte mobo it's was be easy:banghead:
 
Status
Not open for further replies.
Top