Contribute
Register

Yosemite Installer Laggy / Unable to Create Partition

Status
Not open for further replies.
Joined
May 3, 2012
Messages
17
Motherboard
MSI GE60 2PE Apache Pro
CPU
4710HQ
Graphics
Nvidia 860m
Mac
Classic Mac
Mobile Phone
  1. Android
Using Clover I was able to boot into the Yosemite Installer. However the installer and all utilities are incredibly laggy. I'm talking like 5 frames/second. The mouse input is also laggy. It gets progressively slower until it becomes completely unresponsive.

I'm getting DSMOS has arrived in verbose (It does make it past this though) so it's definitely graphics related.

I've attached my config.plist

The only kexts I'm using are an Elan Trackpad, fakesmc, and usb. I've also deleted every video kext from the installer except azul and capri.

CPU: i7 4710HQ (HD 4600 iGpu)

GPU: Nvidia 860m

Any ideas?
 

Attachments

  • config.plist
    4.7 KB · Views: 234
Joined
Dec 8, 2013
Messages
725
Motherboard
Toshiba Portege Z30-B
CPU
i5-5300U
Graphics
HD5500
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
check "Mobile" in SMBIOS section of config.plist.
BTW: You'd better generate it via Clover Configurator wizard.
 
Joined
May 3, 2012
Messages
17
Motherboard
MSI GE60 2PE Apache Pro
CPU
4710HQ
Graphics
Nvidia 860m
Mac
Classic Mac
Mobile Phone
  1. Android

Attachments

  • config.plist
    4.8 KB · Views: 142

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,827
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Using Clover I was able to boot into the Yosemite Installer. However the installer and all utilities are incredibly laggy. I'm talking like 5 frames/second. The mouse input is also laggy. It gets progressively slower until it becomes completely unresponsive.

I'm getting DSMOS has arrived in verbose (It does make it past this though) so it's definitely graphics related.

I've attached my config.plist

The only kexts I'm using are an Elan Trackpad, fakesmc, and usb. I've also deleted every video kext from the installer except azul and capri.

CPU: i7 4710HQ (HD 4600 iGpu)

GPU: Nvidia 860m

Any ideas?

Don't delete graphics kexts.
 
Joined
May 3, 2012
Messages
17
Motherboard
MSI GE60 2PE Apache Pro
CPU
4710HQ
Graphics
Nvidia 860m
Mac
Classic Mac
Mobile Phone
  1. Android
Don't delete graphics kexts.

If anyone ever stumbles across this thread, the answer is above. Seems best to do all the patching and kext installation through clover so you don't actually have to junk up the System files.
 
Status
Not open for further replies.
Top