Contribute
Register
Status
Not open for further replies.
Joined
Jul 11, 2015
Messages
17
CPU
i5-2410m
Graphics
Nvidia 410m 512mb ddr3
Mac
Classic Mac
Mobile Phone
Hello Everyone,

This is the specs of my computer

-i7-4790
-Gigabyte h97n-wifi mini itx board
-8gb ram
-MSI Geforce GTX 750ti
-2tb HDD


I have created a flash drive for yosemite, but the screen stucks at the apple logo and the bar reaches 1/4 and stops. What are the boot flags do I need to enter?
 
Joined
Jul 25, 2012
Messages
6,714
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Hello Everyone,

This is the specs of my computer

-i7-4790
-Gigabyte h97n-wifi mini itx board
-8gb ram
-MSI Geforce GTX 750ti
-2tb HDD


I have created a flash drive for yosemite, but the screen stucks at the apple logo and the bar reaches 1/4 and stops. What are the boot flags do I need to enter?

Provided you have chosen the right BIOS Settings for OS X installation my suggestions are:

Use the boot flag -v for all boots [for USB Yosemite Installer and later for Yosemite System disk untilthe system is fully configured] so that you can get a verbose or text-based boot screen which we can read to find the cause of most booting problems like Kernel Panics and "freezes"

For the specific hardware you have listed including MSI Geforce GTX 750ti, additional boot flags are required for now until you are able to install the latest nVidia webdriver for that card.

So I suggest adding the flags like this:

-v nv_disable=1 -x -f
Hope this helps
 
Joined
Jul 11, 2015
Messages
17
CPU
i5-2410m
Graphics
Nvidia 410m 512mb ddr3
Mac
Classic Mac
Mobile Phone
Provided you have chosen the right BIOS Settings for OS X installation my suggestions are:

Use the boot flag -v for all boots [for USB Yosemite Installer and later for Yosemite System disk untilthe system is fully configured] so that you can get a verbose or text-based boot screen which we can read to find the cause of most booting problems like Kernel Panics and "freezes"

For the specific hardware you have listed including MSI Geforce GTX 750ti, additional boot flags are required for now until you are able to install the latest nVidia webdriver for that card.

So I suggest adding the flags like this:

-v nv_disable=1 -x -f
Hope this helps




Hi, thanks for your help, i tried the boot flags that you have suggested, however i get a blank grey screen with a beachball turning at the top corner of the screen for very long. What should i do? Thanks for the help
 
Joined
May 9, 2011
Messages
5,787
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
RX580 / HD 530
Mac
  1. iMac
Mobile Phone
  1. iOS
Hi, thanks for your help, i tried the boot flags that you have suggested, however i get a blank grey screen with a beachball turning at the top corner of the screen for very long. What should i do? Thanks for the help

Remove GFX card and do the installation with onboard graphics.
 
Joined
May 9, 2011
Messages
5,787
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
RX580 / HD 530
Mac
  1. iMac
Mobile Phone
  1. iOS
Hi is there anyway to install it without removing the graphics card? Im no tech geek and i do not want to brick my computer. Thks for the help

Try booting with "dart=0 nv_disable=1 -f -x -v -no-zp"

If the above resulting in the same issue, then connect monitor to the onboard digital output port (DVI/HDMI).
Set the integrated graphics/processor graphics as the primary video adapter/initial display port on BIOS.

Then boot with the above flags and check.
 
Joined
Jul 11, 2015
Messages
17
CPU
i5-2410m
Graphics
Nvidia 410m 512mb ddr3
Mac
Classic Mac
Mobile Phone
Try booting with "dart=0 nv_disable=1 -f -x -v -no-zp"

If the above resulting in the same issue, then connect monitor to the onboard digital output port (DVI/HDMI).
Set the integrated graphics/processor graphics as the primary video adapter/initial display port on BIOS.

Then boot with the above flags and check.

Hi thanks for the boot flags I successfully installed yosemite and got the drivers up and running. However i have a small problem. My wifi does not work. It is the onboard wifi on my gigabyte h97n wifi board. What should do? Thanks for your help
 
Joined
May 9, 2011
Messages
5,787
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
RX580 / HD 530
Mac
  1. iMac
Mobile Phone
  1. iOS
Joined
Jul 11, 2015
Messages
17
CPU
i5-2410m
Graphics
Nvidia 410m 512mb ddr3
Mac
Classic Mac
Mobile Phone
Joined
May 9, 2011
Messages
5,787
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
RX580 / HD 530
Mac
  1. iMac
Mobile Phone
  1. iOS
Hi thanks for your help but problem is, im using a gigabyte h97n wifi motherboard, but i do not know the manufacturer of the wifi module in my motherboard. Can anyone help me with this? Thks

Most probably you can find it with DPCIManager.

Alternatively search in this forum with your motherboard model number and see whether other users were able to enable it or not.
 
Status
Not open for further replies.
Top