Contribute
Register

XP Not Found

Status
Not open for further replies.
Joined
Mar 25, 2010
Messages
240
Motherboard
HP 400 G1
CPU
i5-4670k
Graphics
Kepler GT730
Mac
  1. Mac mini
Mobile Phone
  1. Android
Installed XP (32bit, don't ask why!) and it boots fine on my Z68MA-D2H setup. However, Chimera does not see that SSD. I have Win7 & Win 8 on one SSD, OSX Mav on another and a third SSD with XP only (Linux soon also).

Any idea why Chimera doesn't see it? I wondered if since OSX went x64 only maybe Chimera won't find 32bit OS? Really no idea why. XP SSD is MBR but so its the W7/8 SSD. OSX SSD is GPT.

Any ideas?
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
23,240
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Installed XP (32bit, don't ask why!) and it boots fine on my Z68MA-D2H setup. However, Chimera does not see that SSD. I have Win7 & Win 8 on one SSD, OSX Mav on another and a third SSD with XP only (Linux soon also).

Any idea why Chimera doesn't see it? I wondered if since OSX went x64 only maybe Chimera won't find 32bit OS? Really no idea why. XP SSD is MBR but so its the W7/8 SSD. OSX SSD is GPT.

Any ideas?

XP is a PITA. See the section on XP here - http://www.tonymacx86.com/snow-leop...multibooting-novice-updated-3-12-see-log.html

Scroll down past the Ubuntu install part. Basically, the XP drive must be first in the HDD boot order and your OS X boot files have to be on the XP drive.

Suggest you just use the F8/F12 hotkey to select the XP drive when you want to boot it.
 
Status
Not open for further replies.
Top