Contribute
Register

xMove fails.

Status
Not open for further replies.
Joined
Jan 30, 2011
Messages
51
Motherboard
?
CPU
i5-2500k
Graphics
Asus GTX 970
Mac
Classic Mac
Mobile Phone
finzel said:
ha! that actually worked...

- right click on the installer and select "Show package contents"
- go to contents / shared support and then mount the file...!



interesting though is i tried the xMove method and it worked the first time, and now i have to do it that way. i'm stuck currently stuck at DSMOS has arrived. lol
soooooooo close!

You are just right-clicking on the "xMove" file? I don't get an option for "show package contents"...

How big is the xMove file unzipped? Mine is 61kb...
 
Joined
Jan 21, 2011
Messages
53
Mac
Classic Mac
Mobile Phone
sorry, i meant the actual Lion installer application
 
Joined
Sep 24, 2010
Messages
2
Motherboard
***
CPU
***
Graphics
***
Mac
Classic Mac
Mobile Phone
Don't right click on the xMove.app file, right click on the Install Mac OS X Lion.app file and choose show contents. Mount the InstallESD.dmg that is in contents/ShareSupport and then run xMove.
 
Joined
Jan 30, 2011
Messages
51
Motherboard
?
CPU
i5-2500k
Graphics
Asus GTX 970
Mac
Classic Mac
Mobile Phone
metafour said:
Don't right click on the xMove.app file, right click on the Install Mac OS X Lion.app file and choose show contents. Mount the InstallESD.dmg that is in contents/ShareSupport and then run xMove.

Omg! Thank you! That did it...
 
Joined
Aug 5, 2011
Messages
4
Motherboard
Windows 7
CPU
Intel DUO CORE 3.53
Graphics
Nvidia GeForce 9800m GT
Mac
Classic Mac
Mobile Phone
Hi
My xMove fails when I am on Leopard 10.6.8 and trying to instal it on my Installer drive!!!!

There you go the log:
Code:
Aug 13 09:28:13 ashkan-pc installd[1094]: PackageKit: ----- Begin install -----
Aug 13 09:28:16 ashkan-pc installd[1094]: PackageKit: Install Failed: PKG: pre-install scripts for "com.tonymacx86.xmove.multi.pkg"\nError Domain=PKInstallErrorDomain Code=112 UserInfo=0x10012ef70 "An error occurred while running scripts from the package “xMove”." {\n    NSFilePath = "./preinstall";\n    NSLocalizedDescription = "An error occurred while running scripts from the package \U201cxMove\U201d.";\n    NSURL = "#multi.pkg -- file://localhost/Users/doni_graphic/Downloads/xMove.pkg";\n    PKInstallPackageIdentifier = "com.tonymacx86.xmove.multi.pkg";\n}
Aug 13 09:28:16 ashkan-pc Installer[1073]: Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
Aug 13 09:28:17 ashkan-pc Installer[1073]: Displaying 'Install Failed' UI.
Aug 13 09:28:17 ashkan-pc Installer[1073]: 'Install Failed' UI displayed message:'The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.'.
 
Joined
Aug 28, 2011
Messages
43
Motherboard
Gigabyte Z490 Aorus ELITE AC
CPU
i7-10700K
Graphics
RX 5600XT
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
pdawg1717 said:
metafour said:
Don't right click on the xMove.app file, right click on the Install Mac OS X Lion.app file and choose show contents. Mount the InstallESD.dmg that is in contents/ShareSupport and then run xMove.

Omg! Thank you! That did it...


My Lion ESD doesn't have a Shared Support folder. HELP!
 
Status
Not open for further replies.
Top