Contribute
Register

xbox 360 driver not seeing usb controller

Status
Not open for further replies.
Joined
Dec 6, 2010
Messages
34
Mac
Classic Mac
Mobile Phone
has any one had success using their wired xbox controller using the xbox controller pref pane??? i have tried two different controllers niether have worked.
 
Joined
Oct 7, 2011
Messages
57
Motherboard
Gigabyte GA-Z68XP-UD3
CPU
4 GHz Intel Core i7
Graphics
AMD Radeon HD 6850 1024 MB
Mac
Classic Mac
Mobile Phone
Same problem here, it's weird how people here don't say a word sometimes.
 
Joined
Aug 14, 2011
Messages
340
Motherboard
Gigabyte Z68 UD4 B3
CPU
i7 2600K @ 4.5
Graphics
MSI TF GTX 780
Mac
Classic Mac
Mobile Phone
Have you tried Motion Joy?

Works with my PS3 controller, can't imagine it would have any issues with xbox.
 
Joined
Oct 7, 2011
Messages
57
Motherboard
Gigabyte GA-Z68XP-UD3
CPU
4 GHz Intel Core i7
Graphics
AMD Radeon HD 6850 1024 MB
Mac
Classic Mac
Mobile Phone
Sasquatch00 said:
Have you tried Motion Joy?

Works with my PS3 controller, can't imagine it would have any issues with xbox.

I don't see a Mac version of that anywhere...
 

SG-

Joined
Dec 26, 2010
Messages
419
Motherboard
Z68X-UD3H-B3
CPU
2500K @4.4Ghz
Graphics
Nvidia 570 GTX
Mac
Classic Mac
Mobile Phone
are you using a wired controller or just hooking up the charging cable to it? the cable doesn't do anything but just charge.
 
Joined
Feb 9, 2014
Messages
25
Motherboard
z87m-d3h
CPU
i5 4440k
Graphics
RX580
Mac
  1. iMac
I got this to work in Mavericks by installing version .11 of the tattiebogle driver. I first installed .12 but got the NO DEVICES FOUND error. Also, unplugging the controller would freeze my system and force a reboot. Uninstalled it by manually deleting all the installed files. Then plugged in the controller. Checked system profiler to see if it was being recognized. It was, but listed as an unconfigured device. Installed version .11. The unconfigured device warning was now gone. Opened the 360 preference pane and FINALLY the device showed up, and it registered my button presses. Fired up Tomb Raider and it worked without any more configuring. Able to unplug the controller.

EDIT: Scratch that. Didn't survive a reboot. Curious that it did work though. Seems like if somebody spent a little time fixing the driver the problem could be solved.
 
Status
Not open for further replies.
Top