Contribute
Register

x58a-ud3r + 930 + 3x2gb + gtx 480 = which choices in mb2.3.0

Status
Not open for further replies.
Joined
Sep 22, 2010
Messages
170
Motherboard
ASUS PRIME Z390-A
CPU
i7-9700K
Graphics
Vega 64
like the title says, I have:
X58A-UD3R Rev 2.0 FB bios
i7 930
3x2GB
GTX 480

I'm booting with Empire EFI and install SL no problem, but once I'm in SL I'm confused which choices to pick in MultiBeast 2.3.0 for my config and which DSDT and kext I should use. There's a lot of instructions floating around but they all use an older MultiBeast, which I think is causing my problems when using the latest MB 2.3.0.

Help is greatly appreciated. I feel like I'm really close, just can't get the system to reboot without the CD.
 

MacMan

Administrator
Staff member
Joined
Feb 2, 2010
Messages
8,483
Motherboard
ASUS TUF Z390-PRO GAMING - 2606 - UEFI
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Douirc said:
like the title says, I have:
X58A-UD3R Rev 2.0 FB bios
i7 930
3x2GB
GTX 480

I'm booting with Empire EFI and install SL no problem, but once I'm in SL I'm confused which choices to pick in MultiBeast 2.3.0 for my config and which DSDT and kext I should use. There's a lot of instructions floating around but they all use an older MultiBeast, which I think is causing my problems when using the latest MB 2.3.0.

Help is greatly appreciated. I feel like I'm really close, just can't get the system to reboot without the CD.
My guide viewtopic.php?f=3&t=4837&p=33933 works with MultiBeast 2.3.0 except for the GTX 480. Don't know what you'll need for that.
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
23,241
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Douirc said:
like the title says, I have:
X58A-UD3R Rev 2.0 FB bios
i7 930
3x2GB
GTX 480

I'm booting with Empire EFI and install SL no problem, but once I'm in SL I'm confused which choices to pick in MultiBeast 2.3.0 for my config and which DSDT and kext I should use. There's a lot of instructions floating around but they all use an older MultiBeast, which I think is causing my problems when using the latest MB 2.3.0.

Help is greatly appreciated. I feel like I'm really close, just can't get the system to reboot without the CD.

For the GTX480, try this guide:
http://www.insanelymac.com/forum/index. ... pic=232197
He's using aquamac's fermi fix package for the GTX480
You might also want to do a search on insanelymac for the gtx480 and see what you come up with. It's usually interesting reading to see what problems users encountered and what they tried to do to fix them - keeps you from making the same mistakes they did to begin with - ha!
 
Joined
Sep 22, 2010
Messages
170
Motherboard
ASUS PRIME Z390-A
CPU
i7-9700K
Graphics
Vega 64
MacMan said:
My guide viewtopic.php?f=3&t=4837&p=33933 works with MultiBeast 2.3.0 except for the GTX 480. Don't know what you'll need for that.

yeah, great guide! only prob is it won't work with gtx 480 :( not sure exactly what settings are throwing it, but whatever it is, your setup won't work with my machine.
 
Status
Not open for further replies.
Top