Contribute
Register

X299 Big Sur Support

Joined
Mar 18, 2017
Messages
62
Motherboard
x299
CPU
i9
Graphics
Radeon VII
Trying to do a fresh reinstall onto a new NVME with Big Sur using OC 0.6.3 on my Asus Prime Deluxe II and keep getting hung up on "Device is write locked".

No other errors in the logs, but it's just been sitting there for 30 min or so. I looked around, but could only find one other instance. Anyone else seen this yet?


After 5 restart the installation has been successfully completed. I recreated the config.plist according to sample.plist(0.6.3) and redownload the new 11.0.1 copy from the link below; http://swcdn.apple.com/content/down...x1n2wpf8rik5agns2z43ikqu/InstallAssistant.pkg

If you get any error while first reboot or second like "an error occurred while..." Just manually reboot the system and keep going the installation.

I attached the my EFI it has GPRW patch for sleep issue.

the system works flawlessly with new Davinci Resolve Studio 17
:thumbup:


Bios version 3105
 

Attachments

  • PrimeX299Deluxe0.6.3.zip
    2.8 MB · Views: 174
  • Screenshot 2020-11-15 at 12.25.54.png
    Screenshot 2020-11-15 at 12.25.54.png
    3.5 MB · Views: 80
Joined
Nov 3, 2020
Messages
15
Motherboard
ASRock x299 Professional Gaming i9 XE
CPU
i9-7980xe
Graphics
5700XT
OK, more confused than ever. I tried to install Big Sur again on a new apfs container, and it's doing exactly the same as it was doing a few months ago:

After rebooting to complete the installation, it reboots right after graphics starts and you start seeing the progress bar. It then moves about 1cm, and poooof reboot.

I tried all the version and tweak of OC I had tried as I went with no luck.
So confused.

Seems that getting it to work this morning was a fluke. Somehow the graphic card got to initialise properly, and can't do it anymore.
 
Joined
Mar 18, 2017
Messages
1,009
Motherboard
ASUS ROG Rampage VI Extreme
CPU
i9-7940X
Graphics
2 X VEGA 56
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. iOS
OK, more confused than ever. I tried to install Big Sur again on a new apfs container, and it's doing exactly the same as it was doing a few months ago:

After rebooting to complete the installation, it reboots right after graphics starts and you start seeing the progress bar. It then moves about 1cm, and poooof reboot.

I tried all the version and tweak of OC I had tried as I went with no luck.
So confused.

Seems that getting it to work this morning was a fluke. Somehow the graphic card got to initialise properly, and can't do it anymore.
Does it restart immediately or after a few minutes ?

See here : #647
 
Joined
Jul 20, 2014
Messages
812
Motherboard
Asus ProArt B550 Creator
CPU
Ryzen 9 5900X
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
OK, more confused than ever. I tried to install Big Sur again on a new apfs container, and it's doing exactly the same as it was doing a few months ago:

After rebooting to complete the installation, it reboots right after graphics starts and you start seeing the progress bar. It then moves about 1cm, and poooof reboot.

I tried all the version and tweak of OC I had tried as I went with no luck.
So confused.

Seems that getting it to work this morning was a fluke. Somehow the graphic card got to initialise properly, and can't do it anymore.
Same as me #707
Have you reached this :
screenshot-2020-11-10-at-22-09-13-png.495131
?
 
Last edited:
Joined
Mar 18, 2017
Messages
62
Motherboard
x299
CPU
i9
Graphics
Radeon VII
I tested Carbon Copy Cloner version 5.1.23-b3 and now you can fully backup the system.

one more thing; There is a free status monitoring app written in SwiftUI;


Screenshot 2020-11-15 at 14.43.45.png
 
Joined
Nov 15, 2020
Messages
10
Motherboard
MSI X299 Gaming Carbon AC
CPU
Intel 7900x
Graphics
Radeon RX580
Having similar issue to JY. Have tried installing on separate drive, and fresh install, all lead me to the same weird boot loop. Worth noting, on first reboot from the installer, I don’t see “Macintosh HD”, but rather “macOS Installer”, so I select that as it’s my only option. Video (sorry for any hand shake) is here.
 
Joined
Nov 15, 2020
Messages
10
Motherboard
MSI X299 Gaming Carbon AC
CPU
Intel 7900x
Graphics
Radeon RX580
After resetting NVRAM, I ran the installer as usual, at first reboot did the macOS Installer volume, played out like video above, fast time to reboot, selected macOS Installer again (still my only option), and now it seems like it’s trying to work through something more?
7E927AB9-F3F3-4A23-ACBC-61981294BF68.jpeg
 
Joined
Nov 15, 2020
Messages
10
Motherboard
MSI X299 Gaming Carbon AC
CPU
Intel 7900x
Graphics
Radeon RX580
After several busy timeout (240s) on SAT1, it proceeds to a GUI briefly, then reboots again. Only macOS Installer option still (this boot is fast but now back in the same state as the video).

Given the SAT1 timeout, I wonder if I need the Catalina SATA KEXT? The installer saw all of the drives, so maybe not?
 
Joined
Nov 15, 2020
Messages
10
Motherboard
MSI X299 Gaming Carbon AC
CPU
Intel 7900x
Graphics
Radeon RX580
After several busy timeout (240s) on SAT1, it proceeds to a GUI briefly, then reboots again. Only macOS Installer option still (this boot is fast but now back in the same state as the video).

Given the SAT1 timeout, I wonder if I need the Catalina SATA KEXT? The installer saw all of the drives, so maybe not?
SATA kext does not change things.
 
Joined
Mar 18, 2017
Messages
1,009
Motherboard
ASUS ROG Rampage VI Extreme
CPU
i9-7940X
Graphics
2 X VEGA 56
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. iOS
After several busy timeout (240s) on SAT1, it proceeds to a GUI briefly, then reboots again. Only macOS Installer option still (this boot is fast but now back in the same state as the video).

Given the SAT1 timeout, I wonder if I need the Catalina SATA KEXT? The installer saw all of the drives, so maybe not?
I saw your video and I suppose you made it at first reboot ? : at first on the GUI start screen you should have macOSinstaller and your Big Sur disk and you only have macOSinstaller : so there is something wrong , and Sata.kext is not the solution I agree.
 
Top