Contribute
Register

Would updating SMBIOS help?

Joined
Aug 5, 2012
Messages
29
Motherboard
GA-Z370P-D3
CPU
i7-8700
Graphics
GTX760 2GB
Hi guys,

I'm getting jittery playback on media since upgrading to Mojave (yes, I know I'm silly. I have a GTX 760 and I [now] know the drivers are sub-par and there are no web drivers). Since upgrading my kit (current specs as listed) there's no change in the jittery playback. Will soon be upgrading to RX 580, which I'm hoping will also help things.

Someone suggested updating my SMBIOS (currently iMac14,2 as per screenshot) to iMac18,3 and this might fix it as well as making sure the system is optimised for my hardware. Can you shed any further light on whether this is worth doing? Is there a risk it'll break iMessage, etc?

Is it as easy as changing the model on clover configurator, shuffling the serial number and SmUUID a few times, then saving and rebooting? I saw something on a post somewhere that said I'd need to retain my board ID and board serial number. Is this the case?

Sorry for the barrage of questions! Thanks in advance
 

Attachments

  • Screenshot 2018-12-29 at 18.30.41.png
    Screenshot 2018-12-29 at 18.30.41.png
    274.4 KB · Views: 47

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,492
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
yes, I know I'm silly. I have a GTX 760 and I [now] know the drivers are sub-par and there are no web drivers
The GTX 760 works out of the box with full acceleration with native drivers and NO injection.
 
Top