Contribute
Register

Works right out of the box. Brilliant!

Status
Not open for further replies.
Joined
Mar 9, 2011
Messages
73
Motherboard
ASRock Z370M-ITX/ac
CPU
I3-8350K
Graphics
UHD 630
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Tony, Macman, Lnx2Mac

take a bow!

It works perfectly.

By the time I had opened network options to configure the Ethernet, it had found my other macs in the house!

Sound works through the mic socket on the front panel. I haven't checked the back panel yet.

All USB ports bar one are working (and I think I didn't connect it to the MB, so no big deal)

So here's my spec.

Silverstone case (as per blog, but 300W. Works ok - prob because it's a low power HDD and DVD)

Gigabyte H55N-USB3 with F5 BIOS.

Intel I3 3.2Gz processor (I used the Intel fan - seems to work OK.)

Crucial 2 x 2Gb 1066 DDR3

Sony Optiarc slimline DVD (not forgetting the adaptor - thanks, Tony)

Zotac Geforce GT240 1Gb PCI-E

Samsung Spinpoint 2.5" 500Gb HDD (Not the fastest, but I want quiet and low power).


A donation of several of our valuable English pounds will be winging their way electronically over the Atlantic in the near future. :thumbup:


Other comments:

The Silverstone case is modest and quiet, but a bit gappy where the case doesn't meet the front panel. Maybe it's my fitting.


Questions:

Did I really need a 450W powersupply? It's bothering me.
 
Joined
Mar 9, 2011
Messages
73
Motherboard
ASRock Z370M-ITX/ac
CPU
I3-8350K
Graphics
UHD 630
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Ooops. :oops:

Should have posted a reply, rather than a topic.

Senior moment.
 

beelzebozo

Super Moderator
Joined
Mar 31, 2010
Messages
3,591
Motherboard
ASUS z170-Deluxe
CPU
i7 - 6700K
Graphics
RX 5700 XT
Mac
  1. iMac
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
bungalow said:
Tony, Macman, Lnx2Mac

take a bow!

It works perfectly.

By the time I had opened network options to configure the Ethernet, it had found my other macs in the house!

Sound works through the mic socket on the front panel. I haven't checked the back panel yet.

All USB ports bar one are working (and I think I didn't connect it to the MB, so no big deal)

So here's my spec.

Silverstone case (as per blog, but 300W. Works ok - prob because it's a low power HDD and DVD)

Gigabyte H55N-USB3 with F5 BIOS.

Intel I3 3.2Gz processor (I used the Intel fan - seems to work OK.)

Crucial 2 x 2Gb 1066 DDR3

Sony Optiarc slimline DVD (not forgetting the adaptor - thanks, Tony)

Zotac Geforce GT240 1Gb PCI-E

Samsung Spinpoint 2.5" 500Gb HDD (Not the fastest, but I want quiet and low power).


A donation of several of our valuable English pounds will be winging their way electronically over the Atlantic in the near future. :thumbup:


Other comments:

The Silverstone case is modest and quiet, but a bit gappy where the case doesn't meet the front panel. Maybe it's my fitting.


Questions:

Did I really need a 450W powersupply? It's bothering me.

Topic moved to General Tuning.
 
Joined
Mar 10, 2011
Messages
411
Motherboard
GA-X58A-UD5 rev2.0 FB
CPU
3.2 GHz Core I7-950
Graphics
Asus ENGTX460
Mac
Classic Mac
Mobile Phone
thats PSU is about right for what you have currently.
 
Joined
Aug 3, 2010
Messages
1,110
Motherboard
Gigabyte Z68
CPU
i7-2660k
Graphics
GTX 560Ti
Mac
Classic Mac
Mobile Phone
What's bothering you about the PSU?
 
Joined
Mar 9, 2011
Messages
73
Motherboard
ASRock Z370M-ITX/ac
CPU
I3-8350K
Graphics
UHD 630
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Vendetta said:
What's bothering you about the PSU?


I read that the H55 ITX board takes about 160W, the HDD and DVD will take another 30W or so, and the Graphics card will take another 100W (?). Just seems not much margin.

Also - the manual for the MB says "500W", but I guessed that was just cut'n'paste.

But, hey, if works so far!
 
Joined
Mar 9, 2011
Messages
73
Motherboard
ASRock Z370M-ITX/ac
CPU
I3-8350K
Graphics
UHD 630
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Haxx187 said:
thats PSU is about right for what you have currently.


Thanks, Haxx.
 
Status
Not open for further replies.
Top