Contribute
Register

Working 100% official Apple BCM94360CD with PCIe adapter from Mallaid/Taobao

Status
Not open for further replies.
Joined
Mar 7, 2013
Messages
92
Motherboard
GA-X99M-Gaming 5
CPU
i7-5820K
Graphics
RX560
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
hello,
I'm having issue with my bcm94360cd on my x99 build. Its not auto connecting to my apple keyboard and mouse after a restart. i can get them to pair after tinkering round with turning them on and off. i also noticed it not showing them as apple bluetooth mouse and keyboard. its showing up like this. its worked properly before. haven't done much to the build to affect it.
x99 is running 10.12.5
 

Attachments

  • Screen Shot 2017-06-25 at 12.43.53 PM.png
    Screen Shot 2017-06-25 at 12.43.53 PM.png
    48.5 KB · Views: 199
  • Screen Shot 2017-06-25 at 12.48.14 PM.png
    Screen Shot 2017-06-25 at 12.48.14 PM.png
    56.3 KB · Views: 210
Joined
Jun 28, 2017
Messages
2
Help me.
I use this card but wifi can "Turn on" in only 5 second when system start. After that. its automatic off and i cant turn on. Bluetooth is ok.
i use hackintosh in Hp Z820 Siera 10.12.5
Thanks
 

Attachments

  • Screen Shot 2017-08-31 at 12.42.38.png
    Screen Shot 2017-08-31 at 12.42.38.png
    62.1 KB · Views: 245
  • Screen Shot 2017-08-31 at 14.05.21.png
    Screen Shot 2017-08-31 at 14.05.21.png
    90.9 KB · Views: 252
  • TB2727vlYJkpuFjy1zcXXa5FFXa_!!390427594.jpg_600x600.jpg
    TB2727vlYJkpuFjy1zcXXa5FFXa_!!390427594.jpg_600x600.jpg
    50.6 KB · Views: 178
  • Screen Shot 2017-09-01 at 11.45.07.png
    Screen Shot 2017-09-01 at 11.45.07.png
    97 KB · Views: 267
Joined
Jun 9, 2013
Messages
10,755
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Help me.
I use this card but wifi can "Turn on" in only 5 second when system start. After that. its automatic off and i cant turn on. Bluetooth is ok.
i use hackintosh in Hp Z820 Siera 10.12.5
Thanks

hello,
I'm having issue with my bcm94360cd on my x99 build. Its not auto connecting to my apple keyboard and mouse after a restart. i can get them to pair after tinkering round with turning them on and off. i also noticed it not showing them as apple bluetooth mouse and keyboard. its showing up like this. its worked properly before. haven't done much to the build to affect it.
x99 is running 10.12.5

Attach ioreg. [Guide] How to Make a Copy of IOReg | tonymacx86.com
 
Joined
Sep 25, 2017
Messages
364
Motherboard
Asus Z97-WS
CPU
i7-4790K
Graphics
GTX 1060
Anyone know when this was made an official Apple part?
@trs96 maybe?
 
Last edited:
Joined
Sep 25, 2017
Messages
364
Motherboard
Asus Z97-WS
CPU
i7-4790K
Graphics
GTX 1060
Does anyone know if the PCIe adapter has an official part number or product name? I'm having trouble being able to source it.
 
Last edited:
Status
Not open for further replies.
Top