Contribute
Register

Windows updates broke installation

Status
Not open for further replies.
Joined
Sep 2, 2017
Messages
35
Motherboard
Gigabyte GA-H270-HD3
CPU
i5-7500
Graphics
GTX 1060
I am having trouble with Windows 10. Somehow the updater seems to have a problem, I had now several times that on the next boot I got a screen "Restoring previous version of Windows."
Previously this restored at least my installation, but now it seemed to have broken it completely.
I attempted to repair it using a windows installer stick, but none of the options seem to help.

Can anyone help me how I can salvage my windows installation?
I am using the clover bootloader and 2 disks, one carrying my osx installation, the other half windows, half data for osx.
 
Joined
May 5, 2015
Messages
45
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. iOS
I have the same issue today. Was in the OSX "side" of my Hackintosh and needed to boot in to Windows 10. "IO1 Initializiation failed" error and blue screen. Appears to be a corrupted MBR. None of the recovery options are able to fix it, including opening a console and doing the "bootrec /fixmbr; bootrec /fixboot..." process, nor restoring to previous restore point.
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
23,223
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Try disconnect Mac OS drive if Windows on separate drive and boot Windows as if it is the only drive in the system.
Sometimes Win10 boot system does not like being initialized from another boot loader.
 
Joined
May 5, 2015
Messages
45
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. iOS
Yeah, I did disco the OSX/Clover SSD and tried to boot only in to Win10. No joy. Tried recovery mode off a Win10 install USB stick, also no luck. I'm afraid I'll end up having to reinstall Windows, as there just doesn't seem to be a way to get past that IO1 Init" error.
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
23,223
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Try opening command window and enter the following:

sfc /scannow

this will scan the system for errors and hopefully point to the problem
 
Status
Not open for further replies.
Top