Will my System run ML?

Discussion in 'Mountain Lion Desktop Support' started by Aram1s, Jul 26, 2012.

  1. Aram1s

    Aram1s

    Joined:
    Nov 25, 2011
    Messages:
    6
    Mobo:
    GIGABYTE-GA-P55M-UD2
    CPU:
    i7-860
    Graphics:
    Asus EAH 5770
    Jul 26, 2012 at 7:57 PM #1
    Aram1s

    Aram1s

    Joined:
    Nov 25, 2011
    Messages:
    6
    Mobo:
    GIGABYTE-GA-P55M-UD2
    CPU:
    i7-860
    Graphics:
    Asus EAH 5770
    Hello,

    i used Lion and Snow Leo bug free on this system:
    GIGABYTE GA-P55M-UD2
    i7-860
    Radeon HD 5770
    8GB Ram

    Will ML run?
     
  2. prrrt

    prrrt

    Joined:
    Sep 9, 2011
    Messages:
    14
    Mobo:
    Gigabyte GA-P55A-UD3
    CPU:
    Intel Core I7 860
    Graphics:
    Club3D HD5770 (CGAX-57724I)
    Mac:
    MacBook Pro
    Aug 21, 2012 at 7:47 PM #2
    prrrt

    prrrt

    Joined:
    Sep 9, 2011
    Messages:
    14
    Mobo:
    Gigabyte GA-P55A-UD3
    CPU:
    Intel Core I7 860
    Graphics:
    Club3D HD5770 (CGAX-57724I)
    Mac:
    MacBook Pro
    I have a similar system (running SL 10.6.8 for a year now, with everything working except for HDMI Audio) and I'm also curious if my system is supported by ML.

    Motherboard:
    Gigabyte GA-P55A-UD3

    Processor
    Intel Core I7 860

    Graphics Card
    Club3D HD5770 (CGAX-57724I)

    Could anyone give us some advice?
     
  3. prrrt

    prrrt

    Joined:
    Sep 9, 2011
    Messages:
    14
    Mobo:
    Gigabyte GA-P55A-UD3
    CPU:
    Intel Core I7 860
    Graphics:
    Club3D HD5770 (CGAX-57724I)
    Mac:
    MacBook Pro
    Oct 27, 2012 at 1:57 PM #3
    prrrt

    prrrt

    Joined:
    Sep 9, 2011
    Messages:
    14
    Mobo:
    Gigabyte GA-P55A-UD3
    CPU:
    Intel Core I7 860
    Graphics:
    Club3D HD5770 (CGAX-57724I)
    Mac:
    MacBook Pro
    I'm not sure if you still need to know, but today I installed ML on this system. Works perfect!
    Only working on audio (HDMI audio does work)
     

Share This Page