Contribute
Register

Wifi stopped working

Joined
Jul 3, 2013
Messages
64
CPU
i5-7200U
Graphics
Intel 620
Mobile Phone
iOS
My wifi has been working perfectly fine until one day I turned on my computer and it wouldn't pick up anything. It shows up and acts like its scanning/connecting to Wifi connection, but it won't show any networks. I have done the following things

I've removed it, re-added it and rebooted
I've checked to make sure the antenna are connected
I've ran kext wizard and rebooted
I've ran ProBook installer.


I'm currently using a cheap POS wifi antenna that is so sensitive that if I touch it, it will drop the connection and force me to reboot to get back online
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,075
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
My wifi has been working perfectly fine until one day I turned on my computer and it wouldn't pick up anything. It shows up and acts like its scanning/connecting to Wifi connection, but it won't show any networks. I have done the following things

I've removed it, re-added it and rebooted
I've checked to make sure the antenna are connected
I've ran kext wizard and rebooted
I've ran ProBook installer.


I'm currently using a cheap POS wifi antenna that is so sensitive that if I touch it, it will drop the connection and force me to reboot to get back online
Sounds like a hardware problem. Verify that the state of the hardware in Windows.
 
Joined
Jul 3, 2013
Messages
64
CPU
i5-7200U
Graphics
Intel 620
Mobile Phone
iOS
I'm not dual-booting, however I do have a DVD of Ubuntu, i'll try it (I know my Wifi card works in Ubuntu)



EDIT: When I booted Ubuntu, it said "Wifi disabled due to hardware switch". So I pushed that little button up top and it came on. How it got disabled, I don't know b/c it doesn't seem to do anything on OS X and thats the only thing I have on this computer. But its working now :)
 
Top