Contribute
Register

Wi-fi disconnects after a long sleep mode or restart?

Joined
Aug 22, 2011
Messages
92
Motherboard
GA-H67M-D2-B3
CPU
Intel Core i5
Graphics
AMD Radeon HD 6850
Mac
Mac Pro
Classic Mac
Mobile Phone
I built my wireless card from this: http://x86wifi.blogspot.com/2010/04/how ... -card.html
and it works great!
However, if the computers goes into sleep mode or I shut it off and turn it back on, it doesn't automatically connect again so I have to reconnect it manually. Help?
I think the problem may be that I have it as an ethernet connection..... How can i fix this? I will include a attachment of my network prefrences. Thanks!
 

Attachments

Joined
Aug 25, 2011
Messages
3,736
Motherboard
GA-Z68X-UD3H-B3
CPU
i5-2500K
Graphics
Sapphire r9 390
Why is your Airport card detected as an Ethernet connection?

Disable Airport in the Ethernet pane and manually connect through the Airport preferences.

Strange... :think:

Didn't you get notified once you set-up your hack to connect through the Airport network utility? That should have sorted it out as an internal airport connection not Ethernet connection. :think:
 
Joined
Aug 22, 2011
Messages
92
Motherboard
GA-H67M-D2-B3
CPU
Intel Core i5
Graphics
AMD Radeon HD 6850
Mac
Mac Pro
Classic Mac
Mobile Phone
jester969 said:
Why is your Airport card detected as an Ethernet connection?

Disable Airport in the Ethernet pane and manually connect through the Airport preferences.

Strange... :think:

Didn't you get notified once you set-up your hack to connect through the Airport network utility? That should have sorted it out as an internal airport connection not Ethernet connection. :think:
Yea it worked before as an airport but then i messed something up and this happened...
 
Joined
Aug 25, 2011
Messages
3,736
Motherboard
GA-Z68X-UD3H-B3
CPU
i5-2500K
Graphics
Sapphire r9 390
Your running under SL 10.6.8.?

Try this

1-Delete the configurations in network preferences. (hit the minus (-) to delete) then Apply.
2-Inside YourRootPartition>Library>Preferences>System Configuration.
Delete:
-com.apple.network.identification.plist
-NetworkInterfaces.plist
3-Reboot
4-Go to network preferences and create new network service. (hit the plus (+) to create) then Apply.

The new network service being your Airport.

http://osxdaily.com/2009/09/01/how-i-fi ... w-leopard/
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
22,566
Motherboard
GA-X58A-UD7 Rev.1 BIOS F7
CPU
Intel Xeon W3670
Graphics
RX580
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
iMac
Moved to General Tuning

from

Lion Support
 
Joined
Aug 22, 2011
Messages
92
Motherboard
GA-H67M-D2-B3
CPU
Intel Core i5
Graphics
AMD Radeon HD 6850
Mac
Mac Pro
Classic Mac
Mobile Phone
jester969 said:
Your running under SL 10.6.8.?

Try this

1-Delete the configurations in network preferences. (hit the minus (-) to delete) then Apply.
2-Inside YourRootPartition>Library>Preferences>System Configuration.
Delete:
-com.apple.network.identification.plist
-NetworkInterfaces.plist
3-Reboot
4-Go to network preferences and create new network service. (hit the plus (+) to create) then Apply.

The new network service being your Airport.

http://osxdaily.com/2009/09/01/how-i-fi ... w-leopard/
THANKS!!
I got it to work :)
 
Top