Contribute
Register

White Screen on installer

Status
Not open for further replies.
Joined
Mar 30, 2011
Messages
7
Motherboard
X79-UD3
CPU
i7 3820
Graphics
GTX 780ti x2 SLI
Mobile Phone
  1. Android
Hi everyone. I have tried Unibeast and when I arrive to the installer the screen goes White and there is no way to see anything, only the spinning wheel and then de mouse is displayed. My system config:

Ga-Ep45-ds3r
Intel core 2 quad
Sapphire AMD Radeon HD6870 1Gb DDR5

Any ideas?

Thanks!!
 
Joined
Sep 28, 2011
Messages
22
Motherboard
Gigabyte GA-Z97X-UD5H
CPU
i7-4790K
Graphics
GTX 970
Mac
  1. iMac
Mobile Phone
  1. Android
I have the same problem but a different motherboard and processor (GA-Z68XP-UD4 and i7 Sandy bridge). I think it could be down to Graphics card support in the installer as I have the same one as you.

I may try and boot connected to the built in HD3000 graphics.
 
Joined
Aug 24, 2011
Messages
3,627
Motherboard
GA-Z68X-UD3H-B3
CPU
i5-2500K
Graphics
r9 390
Joined
Sep 28, 2011
Messages
22
Motherboard
Gigabyte GA-Z97X-UD5H
CPU
i7-4790K
Graphics
GTX 970
Mac
  1. iMac
Mobile Phone
  1. Android
I can confirm that both solutions enable a successful boot into the ML installation program:

1. Connnecting the Intel built in graphics (i3, i5, i7) to your monitor and then running the Mountain Lion Installation
2. Using the HD 6870 but removing the ATI6000Controller.kext from the Mountain Line Installation Device.

Thanks
 
Joined
Jan 19, 2011
Messages
35
Motherboard
Gigabyte mobo
CPU
Intel cpu
Graphics
6870
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
You can also use an older nVidia display adapter to do this and then switch back to the 6870. You'll also get full graphics support.
 
Joined
Nov 9, 2011
Messages
13
Motherboard
GA-X58A-UDR3 rev 2.0
CPU
i7 980
Graphics
PNY GeForce GTX 660 Ti
Mac
  1. MacBook
  2. MacBook Pro
Mobile Phone
  1. iOS
I had the same issue with my XFX Radeon HD 6870. Everytime I got to the installer I would get a white screen that would flicker. I ended up swapping the video card to a GeForce 9800 GT and that allowed the Installer to come right up with no issue. Once the installation was complete the GeForce 9800 GT wouldn't allow the OS to boot so I swapped back to the 6870 and connected the DVI to the bottom one on the card that got me through the loading screen but they as it was going to the Desktop the screen went black so I switched from the bottom DVI to the top one and then the image came back and I was able to get into the desktop.
 
Joined
Mar 30, 2011
Messages
7
Motherboard
X79-UD3
CPU
i7 3820
Graphics
GTX 780ti x2 SLI
Mobile Phone
  1. Android
Thanks jester969!! I have followed your post and I have my ML running but I've got another error, this happened to me with Lion too. I'm going to explain it the better I can. (Sorry for my English)

On both, system and installation, i got ramdom freezes with the transitions of the windows. For example in installer, I open Disk utility, it zooms out but it gets stuck in the middle of the transition, and sometimes I got the color wheel running forever...

In System, I go to "about this mac" click on "more information" and the window "about this mac" fades out but not completely and it stays there forever... also happens when I open safari, an icon, or when I press spacebar on a text file. Sometimes I get the color wheel and in task manager it says finder not responding...

Again... Any ideas?

This happened to me with lion too.
 
Joined
Aug 24, 2011
Messages
3,627
Motherboard
GA-Z68X-UD3H-B3
CPU
i5-2500K
Graphics
r9 390
It looks like you are having issues with your gfx card. See if the manufacturer will fix it.
 
Status
Not open for further replies.
Top