Contribute
Register

White screen FREEZE when open a APP

Status
Not open for further replies.
Joined
Mar 11, 2020
Messages
1
Motherboard
Gigabyte Z390 Gaming x
CPU
i7-9700K
Graphics
UHD 630
Hi everyone. It's a first time with a hackintosh and Im having problem with my hackintosh and Ableton Live 10.
When i open it freezes in a white screen page.

I try to install 2 different versions and stay frozen at the same!
please help me! ://






Captura de Tela 2020-03-18 às 03.48.13.png
 

OMK

Joined
Aug 10, 2017
Messages
14
Motherboard
Asrock Z270M Extreme4 Z270
CPU
Intel Core i7-7700K, 4,2 GHz Kaby Lake
Graphics
Radeon RX 580
Mac
  1. MacBook
  2. MacBook Air
  3. MacBook Pro
  4. Mac mini
Mobile Phone
  1. Android
  2. iOS
I have exactly the same issue - tried a number of different things with the application- restarting, reinstalling, removing plugins etc.

The application runs, if you press on a locatlion in the window where there is supposed to be a window, it will respond. The logs in ~/Library/Preferences/Ableton/Live\ 10.1.9/Log.txt do not give away signs as well.

I suspect it hast to do with the hackingtosh bit - but have no good way of establishing that.

Any hints would be appreciaciated.

--Olaf
 
Joined
Mar 22, 2020
Messages
48
Motherboard
Gigabyte Z390 Designare
CPU
i9-9700K
Graphics
RX Vega 56
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Same, worked a couple days ago, but now no. Mojave 14.6, gonna try and update to Catalina and see if that helps any
 
Joined
Mar 22, 2020
Messages
48
Motherboard
Gigabyte Z390 Designare
CPU
i9-9700K
Graphics
RX Vega 56
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Weird, mines still borked, what OS you on?
 

OMK

Joined
Aug 10, 2017
Messages
14
Motherboard
Asrock Z270M Extreme4 Z270
CPU
Intel Core i7-7700K, 4,2 GHz Kaby Lake
Graphics
Radeon RX 580
Mac
  1. MacBook
  2. MacBook Air
  3. MacBook Pro
  4. Mac mini
Mobile Phone
  1. Android
  2. iOS
10.15.4
One thing that might be of relevance is perhaps the screen resolution. That is one of the things I changed in between reboots. Can't think of other changes in the mean time.
 
Joined
Mar 22, 2020
Messages
48
Motherboard
Gigabyte Z390 Designare
CPU
i9-9700K
Graphics
RX Vega 56
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Upgraded to 10.15.3 and everything works fine, thanks!
 
Status
Not open for further replies.
Top