Contribute
Register

WEIRD QUESTION NAS as external HDD not fully working?!

Joined
Dec 7, 2011
Messages
72
Motherboard
Mountain Lion
CPU
I7 2600
Graphics
Radeon 6870
Mac
MacBook Pro, Mac Pro
Classic Mac
Mobile Phone
iOS
Have tried that, still my internet connection was not working.
 
Joined
Dec 7, 2011
Messages
72
Motherboard
Mountain Lion
CPU
I7 2600
Graphics
Radeon 6870
Mac
MacBook Pro, Mac Pro
Classic Mac
Mobile Phone
iOS
wait! I tried to delete everything that was in my DNS and now it works with the 192.168.1.103 IPv4 address.
So will I now be albe to use wifi while I'm transferring data on my NAS?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
22,180
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
It's difficult to fix without seeing or being able to get hands on.
With the information you have provided I can go no further.

Sorry I wasn't able to help you, hopefully somebody else will.

Good Luck
 
Joined
Dec 7, 2011
Messages
72
Motherboard
Mountain Lion
CPU
I7 2600
Graphics
Radeon 6870
Mac
MacBook Pro, Mac Pro
Classic Mac
Mobile Phone
iOS
With your info I'm now able to do Time Machine which is great! and still have wifi but...

If i Google for example the word "test" and just hit a website that is on google it says "Server not found"
Which is so strange because I have wifi but not when I want to go to websites like example: netflix.com ?!

And I'm also able to do time machines but not go inside my NAS cause it says connection failed?!
 
Joined
Dec 7, 2011
Messages
72
Motherboard
Mountain Lion
CPU
I7 2600
Graphics
Radeon 6870
Mac
MacBook Pro, Mac Pro
Classic Mac
Mobile Phone
iOS
With your info I'm now able to do Time Machine which is great! and still have wifi but...

If i Google for example the word "test" and just hit a website that is on google it says "Server not found"
Which is so strange because I have wifi but not when I want to go to websites like example: netflix.com ?!

And I'm also able to do time machines but not go inside my NAS cause it says connection failed?!
Fixed this problem with those website issues I tried to delete those DNS servers = 8.8.8.8 and 8.8.4.4 and then reEnter them and it worked now (all websites work again)
Confusing for me.

But still:

- Cannot access my folders into my nas (but can do backups with time machine)
- Is super super slow its like 2mbps...
 
Top