Contribute
Register

Weird pre-Chameleon error message

Joined
May 4, 2012
Messages
20
Motherboard
Gigabyte GA-Z77X-UD5H
CPU
Core i5-2500k
Graphics
EVGA GTX Geforce 660 TI 3GB
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
Hey guys. I'm experiencing a minor issue on my ML/W8 hack in the form of an error message consisting of the following line three times, each on the line below the previous:

'ntfs_fixup: magic doesn't match: 283befad != 454c4946' (photo of it here: http://imgur.com/dTwVf)

This displays for a few seconds then the Chameleon instant menu appears. Other than looking ugly, being annoying and slowing my boot down slightly, the issue does not cause me any other problems.

My build specs are as follows:

Intel Core i5-2500K 3.3GHz
Gigabyte GA-Z77X-UD5H ATX LGA1155 Motherboard
G.Skill Ripjaws X Series 16GB (4 x 4GB) DDR3-1600
Asus GTX 670 4GB DirectCU II

Samsung 830 128GB SSD (OS X journalled - ML boot and apps)
Crucial M4 64GB SSD (NTFS - W8 boot and some apps)
Seagate Barracuda 1TB 3.5" 7200RPM HDD (NTFS - Steam games)
Western Digital Caviar Green 1TB 3.5" 5400RPM HDD (OS X Journalled / FAT32 - General OS X storage / Music & Films shared access for both OS's)

This error message first appeared on a single line after I set Chameleon to boot to 'instant menu', and then multiplied after I hid all of the non-bootable partitions from appearing in the instant menu. Any help would be appreciated.

Thanks
 
Joined
Feb 28, 2012
Messages
39
Motherboard
MSI H61M-P31/W8
CPU
i7-2600 @ 3.4 GHz
Graphics
AMD Radeion HD 6850, 1GB
Mac
MacBook Pro
Mobile Phone
iOS
Hi, this has been quite some time ago - but did you find a solution?
Suddenly (I repaired my disk permissions) I receive this error.
 
Top