Contribute
Register

Weird artifacting after screen wake

Status
Not open for further replies.
Joined
Jan 26, 2018
Messages
4
Hi I am a little new to the community and am having trouble with my laptop running High Sierra 10.13.3. The main trouble is, whenever my screen turns off (not from sleep) or I close the lid, there's some artifacting on the right hand of the screen as well as some fuzziness. Whatever attached files you need just let me know. I am using an HP 17-bs011dx. IMG_0957.PNG
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi I am a little new to the community and am having trouble with my laptop running High Sierra 10.13.3. The main trouble is, whenever my screen turns off (not from sleep) or I close the lid, there's some artifacting on the right hand of the screen as well as some fuzziness. Whatever attached files you need just let me know. I am using an HP 17-bs011dx.View attachment 315516

"Problem Reporting" files are incomplete.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
Use the gen_debug.sh tool mentioned in the FAQ, that way it is less likely you'll omit something.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi I am a little new to the community and am having trouble with my laptop running High Sierra 10.13.3. The main trouble is, whenever my screen turns off (not from sleep) or I close the lid, there's some artifacting on the right hand of the screen as well as some fuzziness. Whatever attached files you need just let me know. I am using an HP 17-bs011dx.View attachment 315516
Here it is

Read here:
https://www.tonymacx86.com/threads/readme-common-problems-in-10-13-high-sierra.233582/
 
Joined
Jan 26, 2018
Messages
4
Ok I tried the method provided and it didn't work. I did not give DisplayVendorID-xxx the proper permissions for me to delete it through a live linux usb and now mac boots with the black screen. I am unable to use my clover install usb as the method used was on the system folder. Is there anyway for me to blindly delete the folder in system through terminal without being able to see the screen? Or can I somehow use clover config to not use that folder/file?
 
Last edited:

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Ok I tried the method provided and it didn't work. I did not give DisplayVendorID-xxx the proper permissions for me to delete it through a live linux usb and now mac boots with the black screen. I am unable to use my clover install usb as the method used was on the system folder. Is there anyway for me to blindly delete the folder in system through terminal without being able to see the screen? Or can I somehow use clover config to not use that folder/file?

Boot into recovery (from Clover) or the installer (via USB) and remove the file with Terminal.
Then try a different value for byte 20.
 
Joined
Jan 26, 2018
Messages
4
Boot into recovery (from Clover) or the installer (via USB) and remove the file with Terminal.
Then try a different value for byte 20.
Thank you so much! I had tried deleting in terminal before but I finally figured out how to do it. I will try changing byte 20 to see if it works.
 
Status
Not open for further replies.
Top