Contribute
Register

warjacks build - 10.8 | G5 Case | 3770K | 8GB | Z77X-UD5H | GeForce GTX 670

Joined
Feb 17, 2011
Messages
86
Motherboard
ASUS X299 Prime Deluxe
CPU
i7-7820X
Graphics
Vega 64
Mac
MacBook Pro
Mobile Phone
iOS
warjack's Build: Core i7-3770K | 8GB | GA- Z77X-UD5H | GeForce GTX 670 | G5 Case | 10.8

NOTE: I'll upload some pics from my case mod in a few days

Components:

Intel Core i7 3770K
http://www.newegg.com/Product/Product.aspx?Item=N82E16819116501

Gigabyte GA-Z77X-UD5H
http://www.newegg.com/Product/Product.aspx?Item=N82E16813128545

MSI GTX 670 Power Edition
http://www.newegg.com/Product/Product.aspx?Item=N82E16814127685

beQuiet! Straight Power E9 400W
[amazon-de]http://www.amazon.de/quiet-Straight-Power-Netzteil-Watt/dp/B005LUXLHS/ref=sr_1_1?ie=UTF8&qid=1344606688&sr=8-1[/amazon-de]

GEIL 8GB 1333MHz (already owned)
http://www.newegg.com/Product/Product.aspx?Item=N82E16820231558

LiteOn iHES112 Bluray Combo Drive
http://www.newegg.com/Product/Product.aspx?Item=N82E16827106374

Noctua C14 CPU Cooler
http://www.newegg.com/Product/Product.aspx?Item=N82E16835608020

Belkin Mini Bluetooth Adapter
[amazon-de]http://www.amazon.de/dp/B001BROKXO/[/amazon-de]

Apple Mac OS X version 10.8 Mountain Lion

Apple G5 PowerMac Case (modded)

Apple Airport Card (BCM4321)

Apple IR-Receiver

Apple USB Keyboard

Western Digital 1500GB -> Mountain Lion Drive

Samsung 1000GB -> Windows 7 Drive

Western Digital 2000GB & Western Digital 1500GB -> Data Drive


Comments:

This is not my first hackintosh, but the first hackintosh for 2 years. I used a CustoMac to get familiar with OS X and after 6 months I bought my MacBook Pro 15“. But it‘s a Mid 2010 and after 2 years it‘s getting a bit to slow for Aperture, iMovie and this stuff.
So I decided to upgrade to an Ivy Bridge based CustoMac.
My demand is to keep is as vanilla as possible and also very very important for me, silent, nearly loudless.


Case
As you can see above I modded an Apple G5 Case. I‘m not quite satisfied with it because of the hard drive mount. I have to think about that later.
Case Features:
- full ATX motherboard
- full ATX power supply
- mount for 2x 3,25“ hard drives
- 2x 3,25“ lying on foam plastic on the bottom of the case
- 5.25“ optical drive
- 1x 120mm fan on back (beQuiet! 120mm Silent Wings, best fans I ever got!)
- 2x 120mm fan in front (beQuiet! 120mm Silent Wings, too)
- Front I/O
- Power LED works
- Power Button works
- USB is working
- Audio is working in Windows
- original Apple IR in the front​


Installation
- Installed Mountain Lion using this guide
- Installed Multibeast with these settings
- Booted UniBeast installer again to solve boot0 error using this guide
- Deleted GraphicsEnabler key from org.chameleon.boot.plist
- Get the HD4000 working parallel to the GTX670 using this guide
- Fixing asynchron time between Windows & Mac OS X using 2. solution from this guide
- Installation completed


Performance
CPU 3500MHz, Turbo(all cores) 3700MHz, RAM 1333MHZ 9-9-9-24


I only get this low amount of points in GeekBench, but I don‘t mind. I think it‘s because I only use the 8GB 1333MHz RAM I already owned. Also GeekBench is running in 32bit only.


Loudness
First I wanted to use my XFX HD6870 Dual Fan but it was to noisy for my very high demands on a PC‘s loudness. Usually the PC including the HD6870 was only used for gaming with headphones, so the level of noise was acceptable. But now it‘s used for everything and the PC have to be loudless. Therefore I changed the GPU to a MSI GTX670 Power Edition which is pretty fast, pretty silent and is using pretty less power.
All hard drives are from the vendors green series and run only with 5400RPM so that they cause nearly no noise.
Also all case fans are running with 5V. The CPU fan and PSU fan are controlled automatically and run with 500 RPM idle.


Power Consumtion
Very little power consumption. If the CustoMac is in Idle it only uses about 87W. That‘s not much if you keep in mind that‘s there are a high-end CPU, a high overclocked GPU and also 4x 3.25“ drives running. While playing for example Skyrim oder Risen 2 power consumption increases to 190W.


What‘s working
- Apple Airport card workes OOB
- Audio working on orange and black jack
- Sleep is working 100%
- Boottime and sleeptime is OK
- my optical drive is NOT mentioned as external, it‘s still internal and the eject button on my Apple USB Keyboard is still working
- Bluetooth is working but I can not check if Magic Mouse or Trackpad or Wireless Keyboard is reconnecting after sleep because I do not own one of these devices
- GTX670 is working OOB
- Intel HD4000 is working correctly, although it‘s not recognized by system profiler HDTV is working on the HDMI port
- AirPlay Audio & Mirroring working
- USB3 is shown as USB3.0 SuperSpeed in system profiler. USB2 devices are working correct. I only own a Sharkoon 2-bay RAID Box that has USB3.0 which do not support OS X officially. After Sleep the device is unmounted and I have to replug it, also it is not mounted on start up if it‘s plugged in. But I am not sure if this is caused because USB3 is not working correct or if it is caused by the unsupported device.


What‘s not working
- HDMI Audio Out for GTX670 or HD4000, but that is on my to do list.
 
Joined
Jul 22, 2011
Messages
7
Motherboard
GA-Z77-UD5H
CPU
Core i7 3770
Graphics
Sapphire Radeon 6870
Mac
MacBook Pro, Mac Pro
Classic Mac
Mobile Phone
Other
So you are able to use both the HD4000 graphics and the GTX 670 at the same time? I have the same MoBo as you, and a 3770 (non-k) with a Sapphire 6870, but I have been unable to use both at the same time.
 
Joined
Jun 22, 2012
Messages
184
Motherboard
i5 2500K | GTX 560 Ti | Z77-DS3H F3
CPU
i5 2500K
Graphics
GTX 560 Ti
Mac
MacBook Pro
Classic Mac
Mobile Phone
Android
Awesome build, and if you dont like the Hard Drive mounts, save up and and load up on SSD's and mount them wherever you want. You could always buy a different case but overall you seem pretty satisfied with it
 
Joined
Feb 17, 2011
Messages
86
Motherboard
ASUS X299 Prime Deluxe
CPU
i7-7820X
Graphics
Vega 64
Mac
MacBook Pro
Mobile Phone
iOS
So you are able to use both the HD4000 graphics and the GTX 670 at the same time? I have the same MoBo as you, and a 3770 (non-k) with a Sapphire 6870, but I have been unable to use both at the same time.
Yes I am. But it was also able with my HD6870 which was build in before I bought the GTX670.

In BIOS set:
- Integrated graphics to enabled
- Memory to 96M
- Init First Display is PEG
- DRV or something like that is set to MAX

- Add this string for UD5H to your boot.plist

<key>device-properties</key>
<string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000000006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string>

- Delete GraphicsEnabler=Yes from the plist

With these steps I can use the two GPUs parallel. As I mentioned above, the HD4000 never shows up in the system profiler but I am able to use my HDTV on the HD4000 HDMI Port and AirPlay mirroring is working.


Awesome build, and if you dont like the Hard Drive mounts, save up and and load up on SSD's and mount them wherever you want. You could always buy a different case but overall you seem pretty satisfied with it
Yeah, SSDs are loudless and fast. But it would be too expansive if I change 4,5TB from HDD to SSD. Perhaps I'm going to buy something like a Scythe Quiet Drive to get them even more silent.
 
Joined
Nov 19, 2011
Messages
16
Motherboard
Gigabyte GA-Z77X-UD5H
CPU
Intel Core i7 3770k
Graphics
MSI N670GTX Power Edition 2GD5/OC
Mobile Phone
iOS
Wow, that's a very nice build.

I finished mine just recently and it is quite similar to yours.
The bad thing is my GPU which is the same as yours is broken. I just sent it back today.
The Problem occurred in Windows 7. I received bluscreens after playing a game and updating my graphic drivers. After a clean re-Install I got the bluescreen almost instantly after installing the drivers. In the end I got following message in the device manager: "Windows has stopped this device because it has reported problems. (Code 43)".
I tried different drivers but nothing helped. So long story short. When I tried to boot Mountain Lion it got stuck at the white screen. There was just the cursor but nothing else happened.
That's why I figured the card is broken since it should boot Mountain Lion if it was functional.

That brings me to my question: When I called MSI and described my problem to the technician he told me my be quiet! 580W PSU (http://www.bequiet.com/en/powersupply/282) is too weak to handle the GPU.
Now I see your build running with an 400W PSU I am amazed and confused and I keep asking myself:
Could my PSU really be the problem or was the MSI technician just lazy?

I hope you can help.

All the best.

P.S: Today I got even more confused. I went to an computer store and told them my problem. It turned out that the guy from the shop told me that the recommended PSU (550w) applies only for the GPU and not for the whole system. When I read this article http://www.tonymacx86.com/188-how-pick-power-supply-matches-your-hardware/index2.html I figured that the graphic card can only draw a maximum of 300watts. I don't get it. :)
 
Joined
Jul 24, 2012
Messages
120
Motherboard
GB z97-n
CPU
i3 4370 (refreshed
Graphics
Gigabyte GTX 750ti 2GB (black Edition
Mac
MacBook Pro, Mac mini
Classic Mac
Classic, PowerBook
Mobile Phone
iOS
Yes I am. But it was also able with my HD6870 which was build in before I bought the GTX670.

In BIOS set:
- Integrated graphics to enabled
- Memory to 96M
- Init First Display is PEG
- DRV or something like that is set to MAX

- Add this string for UD5H to your boot.plist

<key>device-properties</key>
<string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000000006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string>

- Delete GraphicsEnabler=Yes from the plist

With these steps I can use the two GPUs parallel. As I mentioned above, the HD4000 never shows up in the system profiler but I am able to use my HDTV on the HD4000 HDMI Port and AirPlay mirroring is working.




Yeah, SSDs are loudless and fast. But it would be too expansive if I change 4,5TB from HDD to SSD. Perhaps I'm going to buy something like a Scythe Quiet Drive to get them even more silent.
Does that work with other gtx 5xx cards? I've been lurking here for a bit and never seen anyone getting them to work at the same time. My next question is, is it using the cpu or actually using the gpu?

I was going to get this board, now have changed my mind to Asus mATX, but if this works, I may opt for this. I want a gtx 5xx card for 3 d and AE so the 6xx card isn't in the budget.

Thanks and nice build!
 
Top