Contribute
Register

Wake up from sleep El Capitan

Joined
Jul 14, 2010
Messages
69
Motherboard
ASUS X-99S
CPU
i7-5820K
Graphics
Gigabyte Vega 64
Mac
  1. MacBook Air
  2. Mac Pro
Mobile Phone
  1. Android
Hi fellow OSX operators!

I've been in the osx86 community for a while now, just upgraded to El Capitan with Clover and mostly have a fully working machine.

In my maturing years I'm getting more and more addicted to energy saving as well as saving on the bills!

So I'm keen to get my machine to go to sleep and wake up. I've seen a few posts about this but nothing points to a comprehensive solution.

My situation is that the machine goes to sleep and somewhat wakes up, I can hear fans, possibly hard disks too. But nothing comes up on the display.

Anybody have any suggestions, hints or punts or indeed the perfect solution?

My setup is a ASUS x58 P6T SE, 12gb ram, 930 i7, various hard drives and a firewire audio interface.
 
Joined
Jul 14, 2010
Messages
69
Motherboard
ASUS X-99S
CPU
i7-5820K
Graphics
Gigabyte Vega 64
Mac
  1. MacBook Air
  2. Mac Pro
Mobile Phone
  1. Android
Any takers?
 
Joined
Jun 9, 2013
Messages
10,781
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Hi fellow OSX operators!

I've been in the osx86 community for a while now, just upgraded to El Capitan with Clover and mostly have a fully working machine.

In my maturing years I'm getting more and more addicted to energy saving as well as saving on the bills!

So I'm keen to get my machine to go to sleep and wake up. I've seen a few posts about this but nothing points to a comprehensive solution.

My situation is that the machine goes to sleep and somewhat wakes up, I can hear fans, possibly hard disks too. But nothing comes up on the display.

Anybody have any suggestions, hints or punts or indeed the perfect solution?

My setup is a ASUS x58 P6T SE, 12gb ram, 930 i7, various hard drives and a firewire audio interface.

Try turning off Wake on USB in the bios.
 
Joined
Jul 14, 2010
Messages
69
Motherboard
ASUS X-99S
CPU
i7-5820K
Graphics
Gigabyte Vega 64
Mac
  1. MacBook Air
  2. Mac Pro
Mobile Phone
  1. Android
Try turning off Wake on USB in the bios.

Hmm I don't have this option in the bios, so I've tried some other options. Hasn't made a difference.

Is this definitely BIOS related or could it be the Clover config file?

Or perhaps a kext?
 
Joined
Jan 6, 2014
Messages
74
Motherboard
Gigabyte GA-Z390M Gaming
CPU
i9-9900K
Graphics
RX 590
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
Here are a few things that have tripped me up recently.

Many ATI cards are suffering this problem. Mine was great for years up to multibeast 7.5. Then I had the wake problem as yours with the change to clover in Multibeast 8.0 and Yosemite.

I changed mine out for an Nvidia. GTX950 which involves getting drivers to match your exact system. It worked fine until I clocked the machine using the base clock. Then the wake from sleep went bad again.

I tried El Capitan and it works with the overclock. I think that the new Multibeast 8.0 is really tuned to El Capitan and all is stable now.

If you are clocking you might want to clock it back to normal just to see.

Another point is I just came from a Sandy Bridge rig. That was rock solid for quite a while, but as time moved on it became more and more problematic to keep everything working - with all the updates coming, more and more problems. An older rig requires more dedication. It is usually the updates that break the machine. That ATI cards are native to mac older machines. But, Multibeast 8 is not made for them.

My new machine in the profile was so easy to set up. No DDST etc. Just a quick start from Multibeast 8 and off we go. Hope this helps ...

  • :)
 
Top