Volumes "OS X Install ESD" & "OS X Base System" mount when creating USB

Discussion in 'UniBeast' started by Winmac, Jul 23, 2015.

  1. SorinZz

    SorinZz

    Joined:
    Dec 9, 2013
    Messages:
    1
    Mobo:
    intel core 2 duo
    CPU:
    core doiduo 2.8
    Graphics:
    GTS 250
    Jan 4, 2017 at 10:28 PM #11
    SorinZz

    SorinZz

    Joined:
    Dec 9, 2013
    Messages:
    1
    Mobo:
    intel core 2 duo
    CPU:
    core doiduo 2.8
    Graphics:
    GTS 250
    THIS WORK,,, THX
     
  2. marciodeholanda

    marciodeholanda

    Joined:
    Apr 18, 2012
    Messages:
    5
    Mobo:
    ASUS P7P55D PRO - BIOS 2003
    CPU:
    2.8Ghz Intel Core i7 (Lynnfield) - OS X 10.11.6
    Graphics:
    NVIDIA GeForce GTX 960 4095MB
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Jan 8, 2017 at 1:03 AM #12
    marciodeholanda

    marciodeholanda

    Joined:
    Apr 18, 2012
    Messages:
    5
    Mobo:
    ASUS P7P55D PRO - BIOS 2003
    CPU:
    2.8Ghz Intel Core i7 (Lynnfield) - OS X 10.11.6
    Graphics:
    NVIDIA GeForce GTX 960 4095MB
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Thank you!
     
  3. meroviggio

    meroviggio

    Joined:
    May 7, 2017
    Messages:
    1
    May 7, 2017 at 11:18 PM #13
    meroviggio

    meroviggio

    Joined:
    May 7, 2017
    Messages:
    1
    Thanks sdr. Works for me ;)
     
  4. Macvolts

    Macvolts

    Joined:
    Nov 7, 2011
    Messages:
    7
    Mobo:
    Intel
    CPU:
    i5 - 750 LGA 1156 Socket / i3-3225 / i5-3470
    Graphics:
    GEFORCE 9800GT, 512MB DDR3
    May 15, 2017 at 4:58 AM #14
    Macvolts

    Macvolts

    Joined:
    Nov 7, 2011
    Messages:
    7
    Mobo:
    Intel
    CPU:
    i5 - 750 LGA 1156 Socket / i3-3225 / i5-3470
    Graphics:
    GEFORCE 9800GT, 512MB DDR3
    Reformat disk no help, my front panel USB won't work " OS X Install ESD" but I changed to rear panel USB then works.
     

Share This Page