Contribute
Register

Video clips stopped 5 secs after started

Joined
Jan 7, 2011
Messages
88
Motherboard
Gigabyte Z370 AORUS Gaming 7
CPU
Intel Core i7-8700K
Graphics
Intel UHD 630
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
[Solved] Video clips stopped 5 secs after started

Hello folks,

I tried video clips on websites but video clips froze 5 secs after started.

Does anyone have any solutions with that?

Thanks,
Sword7
 
Joined
Jun 4, 2012
Messages
94
Motherboard
Z77X-UD5H WiFi
CPU
i7 3770 Ivy Bridge
Graphics
HD 4000
Mac
Classic Mac
Mobile Phone
  1. Android
  2. iOS
try and change your system definition to a mac mini, and let me know if that helps or not
 
Joined
Oct 26, 2011
Messages
162
Motherboard
Asus P6T
CPU
i7-920
Graphics
GTX 260
Mobile Phone
  1. Android
this is due to no proper audio driver, I had this problem with GA Z77-D3H, when there is no audio driver the video just stop after 5 sec. Then after I installed the audio driver everything is fine.
 
Joined
Jul 26, 2012
Messages
1
Motherboard
OSX 10.8
CPU
i7 3770
Graphics
HD 4000
Mac
Classic Mac
Mobile Phone
this is due to no proper audio driver, I had this problem with GA Z77-D3H, when there is no audio driver the video just stop after 5 sec. Then after I installed the audio driver everything is fine.
Hello! I am using the same MB you have. Could you share the audio driver? Thanks.:oops:
 
Joined
Oct 26, 2011
Messages
162
Motherboard
Asus P6T
CPU
i7-920
Graphics
GTX 260
Mobile Phone
  1. Android
Hello! I am using the same MB you have. Could you share the audio driver? Thanks.:oops:

I'm assuming that your board is the GA Z77-D3H, ok unzip the VIA VT2021.zip. There will be DSDT.aml, AppleHDA.kext and VIA2021.kext files. Put DSDT.aml into /Extra folder and AppleHDA.kext & VIA2021.kext into /System/Library/Extentions folder using KextBeast and you must repair the permission and rebuilding the kernel cache by using Kext Utility then reboot...
 

Attachments

  • VIA VT2021.zip
    1.6 MB · Views: 53
Joined
Jan 7, 2011
Messages
88
Motherboard
Gigabyte Z370 AORUS Gaming 7
CPU
Intel Core i7-8700K
Graphics
Intel UHD 630
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hello folks,

Good news. I finally fixed video clip problems because I tried to resolve the problem for many months until now. Someone mentioned about audio not installed on this topic.

I had run Multibeast and installed Unified, AppleHDA Rollback, non-DSDT ALC889, and ALC889. All problems went away. Video clips now plays through 5 sec mark!

Thanks for your help....

Sword7
 
Joined
Sep 2, 2011
Messages
16
Motherboard
Hackintosh i5
CPU
i5 2500k
Graphics
HD 6870
Mac
Classic Mac
Mobile Phone
Hello folks,

Good news. I finally fixed video clip problems because I tried to resolve the problem for many months until now. Someone mentioned about audio not installed on this topic.

I had run Multibeast and installed Unified, AppleHDA Rollback, non-DSDT ALC889, and ALC889. All problems went away. Video clips now plays through 5 sec mark!

Thanks for your help....

Sword7

Do you also use the GA Z77-D3H?
 
Joined
Mar 4, 2012
Messages
35
Motherboard
''
CPU
''
Graphics
''
Mac
Classic Mac
Mobile Phone
There is no VIA2021.kext in the .zip you provided. About to restart
 
Top