Contribute
Register

VIA VL800 Questions

Joined
Mar 27, 2013
Messages
2
Motherboard
i5 @ 4.0
CPU
i5 3570k
Graphics
ATi XFX5770
Mac
Classic Mac
Mobile Phone
Is there ANY way to get Gigabyte Z77X-UD3H VIA VL800 USB 3.0 ports to work with USB 2.0? I have 6 of them on the back of my motherboard and none are working. Any advice?
 

nobodynose

Moderator
Joined
Sep 30, 2012
Messages
4,211
Motherboard
ASRock Z370M Pro4
CPU
i7-8700
Graphics
RX 560
Mac
iMac, MacBook, MacBook Pro, Mac mini
Classic Mac
iBook, iMac, Quadra
Mobile Phone
Android, iOS
Is there ANY way to get Gigabyte Z77X-UD3H VIA VL800 USB 3.0 ports to work with USB 2.0? I have 6 of them on the back of my motherboard and none are working. Any advice?
I don't know of any available kext for VIA VL800 USB 3.0. That's not to say one doesn't exist, have you searched Google?
 
Joined
Jan 16, 2011
Messages
20
Motherboard
mac os lion mountain
CPU
i5 3450
Graphics
MSI N660TF2GD5/OC
Mac
Classic Mac
Mobile Phone
iOS
Is there ANY way to get Gigabyte Z77X-UD3H VIA VL800 USB 3.0 ports to work with USB 2.0? I have 6 of them on the back of my motherboard and none are working. Any advice?

there are many, all port works I have created, I t sends a kext for VIA usb3 kext is more a DSDT for audio
 

Attachments

Joined
Mar 27, 2013
Messages
2
Motherboard
i5 @ 4.0
CPU
i5 3570k
Graphics
ATi XFX5770
Mac
Classic Mac
Mobile Phone
Thanks for the advice! I have searched google, and particularly osx86.com but that got me nowhere. I just want USB2.0 to function on the 6 USB3.0 ports I have. I will try the file you sent me.



======== EDIT ========

THANK YOU SO MUCH! I put in the kext and the USB ports work FLAWLESSLY. I am not sure if USB 3.0 speeds are working because I don't have any USB 3.0 devices, but for my VIA VL800 chip, this kext enabled the basic functions of my USB ports. Thank you so much. There are many people with the same problem, so you should probably make a post for working VIA VL800 USB kext. Thanks!
 
Joined
Jun 19, 2011
Messages
2
Motherboard
Gigabyte Z77X-UD3H
CPU
i5 3450
Graphics
EVGA GeForce GTX 560 Ti
Mac
Classic Mac
Mobile Phone
there are many, all port works I have created, I t sends a kext for VIA usb3 kext is more a DSDT for audio
Thank you very much! I've been running off 3 USB ports for months. This kext worked perfectly for me! All USB ports now working. The audio kext didn't work for me, but I've been using a USB sound card for a while, so at least I now have a spare USB port for it :)
 
Joined
Jan 22, 2011
Messages
9
Motherboard
ASUS P5GC-MX/1333
CPU
Core 2 duo E6550
Graphics
Geforce 7300SE/7200GS
Mac
Classic Mac
Mobile Phone
there are many, all port works I have created, I t sends a kext for VIA usb3 kext is more a DSDT for audio
sapphire112,

Thanks.

My rear 4 ports still don't work, but the front one works with your stuff.
Other 2 ports under the Ethernet port work as 2.0 .

ありがとう。
 
Joined
Jun 19, 2011
Messages
2
Motherboard
Gigabyte Z77X-UD3H
CPU
i5 3450
Graphics
EVGA GeForce GTX 560 Ti
Mac
Classic Mac
Mobile Phone
sapphire112,

Thanks.

My rear 4 ports still don't work, but the front one works with your stuff.
Other 2 ports under the Ethernet port work as 2.0 .

ありがとう。
Try disabling xHCI in BIOS
 
Joined
Nov 28, 2012
Messages
19
Motherboard
GA-Z77X-d3h
CPU
I5 2100 K
Graphics
GT640
Mac
iMac
Mobile Phone
Android
To see at the end and I know what is the reason to study it I comment to serve for some My board GA-Z77X-D3H It has four usb 3.0 ports with the VIA VL800 chip and the other two usb3 motherboard and two other intel-chip connector.

The transfer of data in intel to 5g.


The problem is in the VIA VL800 chip only activated if you use the GenericUSBXHCI.kext kext but it only works correctly, ie mount the usb on the desktop if I use version 1.2.11 (1.2.24 and 1.2.27) do not work,

They do not appear as mounted on system information and in usb.
 
Top