Contribute
Register

VGA to DVI Display Issues - Cant get to BIOS

Status
Not open for further replies.
Joined
Sep 10, 2013
Messages
17
Mac
Classic Mac
Mobile Phone
Ok so i am not sure if i installed something that overwrote my settings or drivers or what but i have a monitor that is VGA but i am converting it to DVI through an adapter. The monitor comes on for a few seconds then goes black but still has power. I used this monitor for weeks with no issues.

This is so strange. Before i tried booting into my SSD from the flash drive i used to install and that fixed the issue temporarily for whatever reason. I have tried using a spare TV with an hdmi-dvi convertor and that works with no issues but i cannot use that on a daily basis.

Can anyone explain to me what is going on? I am aware that VGA doesnt play nice with hackintosh but it shouldnt be an issue if im converting it right?

note: the only change i made after i got it working was installing the new chimera but i tried downgrading and still have had no luck. STUMPED... Help!

specs: z77-ds3h
i5
nvidia geforce 8600 GT (dvi plugged in through this and PCI is set as main gfx in bios)
 
Joined
Sep 10, 2013
Messages
17
Mac
Classic Mac
Mobile Phone
update: i have an older vga monitor that i used to convert to dvi and that has been working for about a week now without issues. i hate the 1024x768 resolution but its all i have for now. It seems that my old monitor must just be incompatible with converting to dvi for some reason.

i have even tried this on lion and now that i have updated to mavericks as well
 
Status
Not open for further replies.
Top