Contribute
Register

Vega 64 crashing after 10 minutes of gaming.

Joined
Jan 4, 2011
Messages
384
Motherboard
Dell Alienware Aurora R7
CPU
i7-8700k
Graphics
AMD Radeon RX Vega64
Mac
Mac mini
Mobile Phone
Android, iOS
I got my system using the Vega 64 and i7-8700k and when I finally tried gaming it was crashing in around 10 minutes.

I've tried 3 different times on 3 different days.

It seems to be fine. I get 40-60fps smooth as silk. the fans sp[in up a bit, but not real high, then bam! crashola. This last time it recovered, but Steam crashed and the game seemed to crash (Cities: Skylines) but I could hear the game music still playing.

Intel Power gadget was looking fine, except the top chart was almost off the chart (Power Chart).

Is there an AMD Gadget or something so I can monitor my Vega 64 while gaming?

I'm using 10.13.4, Unibeast 8.2, and only the PMHeart patch, plus basic UEFI from multibeast 10.2. Oh, and E2200 driver for my Killer NIC. I have a USB audio (Sabrent AU-MM8A) that was recommended in another (several other) threads.

Everything seem to work fine for gaming. Even QuickTime Player for video capture. Even my M.2 x4 SSD was recognized so I used it for this install and move my Windows 10 pro to a sata III SSD.

But anyway, is there a Vega 64 monitoring program available anywhere for 10.13.4?

Thanks for any help
-=Mark=-
 
Joined
Mar 3, 2011
Messages
93
Motherboard
Gigabyte GA-Z77 DS3H
CPU
i5-3570K
Graphics
AMD RX 460 2 GB
Same game crashing? It must NOT be your System / GPU can also be the game (bug) itself.
Only if all games / gpu benches made crash after few minutes THEN there is an bug / problem (temp) with your system.
 
Top