Contribute
Register

Using newer webdriver for El Capitan

Status
Not open for further replies.
Joined
Feb 18, 2017
Messages
2
Hi,
I'm a newbie in hackintosh. I just want know can I use webdriver higher than 346.xx (for example 367.xx for sierra) in 10.11 El Capitan? Because I knew at the end of month the driver for pascal card will be released, their version Will >346.xx, but I want to install 10.11 and stay on 10.11, not 10.12.
Thanks
Kevin
 
Joined
Feb 18, 2017
Messages
2
It probably won't install if it's not meant for that specific version of OS X. Feel free to try anyway. I don't know if it's possibile to spoof the build that operating system reports to software.
Thanks!
 
Status
Not open for further replies.
Top