Contribute
Register

USB to Ethernet doesn't work at startup.

Status
Not open for further replies.
Joined
Jul 29, 2010
Messages
140
Motherboard
GA Z68X-UD3H-B3
CPU
I7-2600
Graphics
Nvidia GT 210
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Dear people,

I have a hack with mobo GA Z68X-UD3H-B3, OSX 10.9.
Cause i never got the ethernet port working, i bought a USB to ethernet adapter.
This is plugged in, in an usb port, on the front of my Hack.

Everytime i startup my hack, i have non working internet and thus i have to plug out and -in the adapter.
Then internet works.
Very annoying ..

Ofcourse it would be awesome if in the end, i got the ethernet port working.
But for now, maybe someone knows a solution for the non working USB to ethernet adapter after startup ?

Warm regards.
 
Joined
Jul 29, 2010
Messages
140
Motherboard
GA Z68X-UD3H-B3
CPU
I7-2600
Graphics
Nvidia GT 210
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Dear people,

I have a hack with mobo GA Z68X-UD3H-B3, OSX 10.9.
Cause i never got the ethernet port working, i bought a USB to ethernet adapter.
This is plugged in, in an usb port, on the front of my Hack.

Everytime i startup my hack, i have non working internet and thus i have to plug out and -in the adapter.
Then internet works.
Very annoying ..

Ofcourse it would be awesome if in the end, i got the ethernet port working.
But for now, maybe someone knows a solution for the non working USB to ethernet adapter after startup ?

Warm regards.

Bump ... Please ...
 
Joined
Jun 9, 2013
Messages
10,736
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Dear people,

I have a hack with mobo GA Z68X-UD3H-B3, OSX 10.9.
Cause i never got the ethernet port working, i bought a USB to ethernet adapter.
This is plugged in, in an usb port, on the front of my Hack.

Everytime i startup my hack, i have non working internet and thus i have to plug out and -in the adapter.
Then internet works.
Very annoying ..

Ofcourse it would be awesome if in the end, i got the ethernet port working.
But for now, maybe someone knows a solution for the non working USB to ethernet adapter after startup ?

Warm regards.

Bump ... Please ...

Why not use onboard Ethernet or is the hardware broken? Which USB to Ethernet do you have?
 
Joined
Jul 29, 2010
Messages
140
Motherboard
GA Z68X-UD3H-B3
CPU
I7-2600
Graphics
Nvidia GT 210
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
I dunno if the ethernet hardware is broken.
I never got it to work.
I don't know which brand USB > Ethernet adapter, it's just a small black one, with a short wire.
 
Joined
Jun 9, 2013
Messages
10,736
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
I dunno if the ethernet hardware is broken.
I never got it to work.
I don't know which brand USB > Ethernet adapter, it's just a small black one, with a short wire.

Install RealtekRTL8111 to System/Library/Extensions. Use Mutlibeast. Make sure that onboard Ethernet is enabled in the BIOS.
 
Joined
Jul 29, 2010
Messages
140
Motherboard
GA Z68X-UD3H-B3
CPU
I7-2600
Graphics
Nvidia GT 210
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Many thx for your help !
I downloaded a zip from github but i have totally no clue how to install this ..:0/
 
Joined
Jun 9, 2013
Messages
10,736
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Many thx for your help !
I downloaded a zip from github but i have totally no clue how to install this ..:0/

Downloaded what from Github?
 
Joined
Jun 9, 2013
Messages
10,736
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Joined
Jul 29, 2010
Messages
140
Motherboard
GA Z68X-UD3H-B3
CPU
I7-2600
Graphics
Nvidia GT 210
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Status
Not open for further replies.
Top