Contribute
Register

USB Stuck on first boot High Sierra

Joined
Dec 2, 2018
Messages
3
Motherboard
HP OMEN 880-101nl Z370
CPU
i5-8600K
Graphics
GTX 1050 Ti
Mac
MacBook Pro
Hi, I'm new on hackitosh installation. I followed the guide for High Sierra using UniBeast and Clover. Once I boot my system with the USB on a 2.0 port it starts the installation (Apple logo) and after 15/20 minutes it arrives almost at the end of the bar and it stops...I left it running for an hour but it still remains in the same status. I tried to connect the USB key on a 3.0 port but in this case it arrives at half bar and then it shows me the "prohibited logo".
My BIOS doesn't permit all the settings suggested, I've a poor American Megatrends BIOS...:-X

Could you help me please?
Thanks!
 

Attachments

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
18,890
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
Intel i7-4790 3.6 GHz
Graphics
Intel HD Graphics 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
You must boot in verbose mode in order to capture any information that may be useful for problem diagnosis.

May require USBInjectAll.kext in /EFI/CLOVER/kexts/Other/.
May require XHCI-unsupported.kext in EFI/CLOVER/kexts/Other/. (Click download repository).
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
18,890
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
Intel i7-4790 3.6 GHz
Graphics
Intel HD Graphics 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Four poor quality pictures really don't help.
Boot in verbose mode and take one picture of the screen when it stops.
 
Top