Contribute
Register

USB Problem

Joined
Mar 13, 2014
Messages
8
Motherboard
Gigabyte GA-Z97X-UD7 TH - F6
CPU
i7-4790K
Graphics
GTX 970
Hello everyone!

I have a hackintosh with a Gigabyte GA-Z97X-UD7 TH motherboard, under High Sierra with Clover 5.4.5.
I have two SSDs, for MacOS and Windows, and I activate only one at a time in the bios.

Until a few weeks it worked perfectly. But now 4 of my USB ports on my motherboard no longer work under MacOS (but they work on windows). These are the 4 ports at the back from the top. The two at the bottom (because there are 6 behind) work, and the 4 on the top of my tower too.

A friend advised me to write to you because he thinks it's probably a driver problem to correct with Clover.
But I do not master Clover, and the page "Install Drivers" seems empty to me. That same friend helped me with my first installation, but he's not here anymore. Could you advise me?

Thank you in advance for your help!
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
21,592
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
I have a hackintosh with a Gigabyte GA-Z97X-UD7 TH motherboard
Please read and comply with the rules, in particular the one regarding profiles.
Link to profile Just three items - Motherboard (or prebuilt system), Processor (CPU) and Graphics.
 
Joined
Mar 13, 2014
Messages
8
Motherboard
Gigabyte GA-Z97X-UD7 TH - F6
CPU
i7-4790K
Graphics
GTX 970
Sorry for that, I just completed this informations.
 
Joined
Mar 13, 2014
Messages
8
Motherboard
Gigabyte GA-Z97X-UD7 TH - F6
CPU
i7-4790K
Graphics
GTX 970
Capture d’écran 2019-08-21 à 22.32.58.png

Do you think that could be the solution?
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
12,882
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
iOS
View attachment 422604
Do you think that could be the solution?
Hackintool:

or another usb setup guide:
 
Top