Contribute
Register

USB ports doesn't respond after sleep

Status
Not open for further replies.
Joined
May 25, 2015
Messages
1
Motherboard
Gigabyte GA-Z68MA-D 2H-B3
CPU
Intel core i7 3770k - 3.5ghz
Graphics
AMD Readon HD 6850 with Accelero S1 Plus cooler
Mac
Classic Mac
Mobile Phone
  1. Android
hi guys ,

hope u can help here, i don't speek english , so i hope u can understand me too.

My problem:

i did a clean install of Yosemite but i have some problems whit the USB ports ( 2.0 and 3.0 ) after sleep.

i read some post how to solve it , but didn't work for me , the solution was:


  • "Enter your UEFI BIOS
  • Go to MIT-Advanced Frequency Settings > Advanced CPU Core Features > Internal CPU PLL Overvoltage
  • Set this to Disabled otherwise you will lose all USB devices on wake"

1) I don't find that option on my Bios Settings mi MOBO is: Gigabyte GA-Z68MA-D 2H-B3 ( haven't upgrade the bios )

2) usb ports work perfectly when the pc is awake.

i have to
unplugged o plug the keyboard so it can work there is no need to restart the computer so...

isn't that bad but is not perfect , and is annoying go under my desk every time i have tu wake up my computare again.

i didn't have this problem whit mountain lion , started on Mavericks and continue with yosemite.

Hope any body can understand me and help me find the solution.

BTW , if i click my mouse or my keyboard wake up the screen , but doesn't really wake my keyboard , is very strange lol, :banghead::crazy: , so i'm getting tired.
 
Joined
Aug 10, 2013
Messages
43
Motherboard
Gigabyte Z390 M Gaming
CPU
I5 9400
Graphics
RX 560
Mac
  1. Mac Pro
Mobile Phone
  1. Android
Have you used -gux_nosleep argument? This should make osx sleep same way it turns off (helped me have usb3 after sleep).
 
Status
Not open for further replies.
Top