Contribute
Register

USB port deactivated after wake from sleep - High Sierra

Status
Not open for further replies.
Joined
Mar 1, 2018
Messages
49
Motherboard
ASUS ROG STRIX Z370-E Gaming
CPU
i7-8700K
Graphics
UHD 630 & RX 580
Mac
  1. iMac
Mobile Phone
  1. iOS
So everything on my build basically works perfectly. Just fixed a couple issues but this one is bugging me now and since I'm a beginner I'm not sure whats needed to fix it. Basically, the machine sleeps normally but every so often upon wake, my wired mouse is unresponsive. I know its receiving power because there are leds on the mouse that are on when this happens. My wired keyboard as well as the mouse are both plugged into my rear USB 2.0 ports and it's always the mouse that becomes unresponsive, never the keyboard which leads me to suspects its just that specific port that's having the issue.

macOS version: 10.3.3
System definition: iMac 18,3

BIOS Settings:
  1. Exit → Load Optimized Defaults : Yes
  2. Advanced \ CPU Configuration → Intel Virtualizaiton Technology: Enabled
  3. Advanced \ System Agent (SA) Configuration → Vt-d: Disabled
  4. Advanced \ PCH Configuration → IOAPIC 24-119 Entries: Enabled
  5. Advanced \ Onboard Devices Configuration → RGB LED Lighting → When system is in sleep, hibernate or soft off states: OFF
  6. Advanced \ AMP Configuration → Power On By PCI-E/PCI
  7. Advanced \ Network Stack Configuration → Network Stack: Disabled
  8. Advanced \ USB Configuration -> Legacy USB Support: Auto
  9. Boot → Fast Boot : Disabled
  10. Boot → Secure Boot → OS Type : Other OS
Let me know if there's any other information I should include. Thanks in advance!
 
Joined
May 12, 2015
Messages
4
Motherboard
MSI Z97 Gaming 5
CPU
i7-4790K
Graphics
EVGA 1060 SC 3GB
Mobile Phone
  1. iOS
My ports are dead on wake as well, but no power or lights on mouse/keyboard.
 
Status
Not open for further replies.
Top