Contribute
Register

USB Notification: USBNotification : The device "HubDevice" @ 0x1d100000 has caused an overcurrent co

Joined
Dec 14, 2013
Messages
12
Motherboard
Asus K53SV
CPU
Core I5 2430M
Graphics
Optimus Intel HD3000 and NVidia Gefore GT 540M
Mac
Classic Mac
Mobile Phone
I'm trying to install Mac OSX 10.8.4 to my laptop using Chameleon. My laptop spec as follow:

Asus K53SV laptop
CPU: Intel Core i5 2430M
RAM: 4GB
VGA: Intel HD 3000 and Nvidia Geforce GT 540M
Wireless: Atheros AR9002WB-1NG Wireless Network Adapter

Now i'm stuck at "USB Notification" as the title. Please suggest me how to work around this error.
Here is the screen with -v flag (I boot with -v -f GraphicsEnabler=No flags)

IMG_1249.jpg
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,259
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I'm trying to install Mac OSX 10.8.4 to my laptop using Chameleon. My laptop spec as follow:

Asus K53SV laptop
CPU: Intel Core i5 2430M
RAM: 4GB
VGA: Intel HD 3000 and Nvidia Geforce GT 540M
Wireless: Atheros AR9002WB-1NG Wireless Network Adapter

Now i'm stuck at "USB Notification" as the title. Please suggest me how to work around this error.
Here is the screen with -v flag (I boot with -v -f GraphicsEnabler=No flags)

View attachment 76612
Try using "IGPEnabler=N GraphicsEnabler=N -x -v dart=0"
(IGPEnabler is specific to Chimera, but does nothing in Chameleon)

You will also need to disable nvidia or remove the nvidia kexts (GeForce*, NVDA*)
 
Joined
Dec 14, 2013
Messages
12
Motherboard
Asus K53SV
CPU
Core I5 2430M
Graphics
Optimus Intel HD3000 and NVidia Gefore GT 540M
Mac
Classic Mac
Mobile Phone
Try using "IGPEnabler=N GraphicsEnabler=N -x -v dart=0"
(IGPEnabler is specific to Chimera, but does nothing in Chameleon)

You will also need to disable nvidia or remove the nvidia kexts (GeForce*, NVDA*)
I can't disable Nvidia but I removed all Nvidia kexts in System/Library/Extension/
I'm using Chameleon, so should I add "IGPEnabler=N" flag as you suggested?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,259
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I can't disable Nvidia but I removed all Nvidia kexts in System/Library/Extension/
I'm using Chameleon, so should I add "IGPEnabler=N" flag as you suggested?
If you're using Chameleon, IGPEnabler doesn't matter.

You might try Chimera instead. And you should try plugging in an external monitor via HDMI...
 
Joined
Dec 14, 2013
Messages
12
Motherboard
Asus K53SV
CPU
Core I5 2430M
Graphics
Optimus Intel HD3000 and NVidia Gefore GT 540M
Mac
Classic Mac
Mobile Phone
If you're using Chameleon, IGPEnabler doesn't matter.

You might try Chimera instead. And you should try plugging in an external monitor via HDMI...
I tried to add the flags as you suggested but the problem still remain. Currently I can't afford for an external monitor so is there any way to work around this without an external monitor?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,259
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
USB Notification: USBNotification : The device "HubDevice" @ 0x1d100000 has caused an overcurrent condition

I tried to add the flags as you suggested but the problem still remain. Currently I can't afford for an external monitor so is there any way to work around this without an external monitor?
Re-create your USB using Unibeast. Try with the flags I provided.

- - - Updated - - -

Any thing can be done without HDMI monitor?
See above.
 
Top