Usb Kext Ideas?

Discussion in 'General Help' started by krausc9, Jul 30, 2011.

  1. krausc9

    krausc9

    Joined:
    Jun 29, 2011
    Messages:
    7
    Jul 30, 2011 at 9:20 PM #1
    krausc9

    krausc9

    Joined:
    Jun 29, 2011
    Messages:
    7
    Hey guys i just updated 10.6.8 and everything is working great except that I cant get protools to recognize my ilok. It shows up in the system profiler but when i boot protools it wont find it. I have tried the usb kexts from multi beast 3.8 and 3.7, and also ones that I found at kexts.com . My other usb periphials work fine. I have tried to update my pace software too! I had this issue before and a simple install of usb family kext did the job but now i cant find anything to fix it. Anyone have any ideas?

    thanks
     
  2. Midsyde

    Midsyde

    Joined:
    Aug 10, 2010
    Messages:
    79
    Mobo:
    EVGA P55V
    CPU:
    Intel i7 860
    Graphics:
    Radeon 4890
    Mac:
    MacBook
    Mobile Phone:
    Android
    Jul 31, 2011 at 1:00 AM #2
    Midsyde

    Midsyde

    Joined:
    Aug 10, 2010
    Messages:
    79
    Mobo:
    EVGA P55V
    CPU:
    Intel i7 860
    Graphics:
    Radeon 4890
    Mac:
    MacBook
    Mobile Phone:
    Android
    I had similar problems back in the day with my iLok using Pro Tools 8 M-Powered.

    Check out this forum
    viewtopic.php?f=7&t=4475

    Humph helped me out by doing a USB DSDT edit.

    Good luck,

    ~ Midsyde
     
  3. krausc9

    krausc9

    Joined:
    Jun 29, 2011
    Messages:
    7
    Jul 31, 2011 at 3:24 AM #3
    krausc9

    krausc9

    Joined:
    Jun 29, 2011
    Messages:
    7
    hey thanks alot. I just downloaded at preset from this site and everything works great. I appreciate the help greatly!!!
     

Share This Page