Contribute
Register

USB Freezes my Mavericks Z97 Gaming 3 (v1.1)

Joined
Apr 27, 2011
Messages
4
Motherboard
Gigabyte GA Z97 Gaming 3
CPU
i7-4790K
Graphics
GTX 650 Ti
Mac
MacBook Pro
Mobile Phone
Android
Hi!
This is my 4th build. I have been succesfull in the past with different configs.

This time i was in a rush and asked a co-worker to install the system for me. Everything seemed fine until i started copying files and installing software via USB. Then the freezing started. USB3 and USB2 makes no difference. Freezes are random and i have to force power off.

I read various posts and tried some of the processes here with some minor improvement but still having this crashes.

So far i updated BIOS, removed memory sticks (because it is a known issue with my MOBO), repaired permissions, etc. I thought i finally got it when i deleted Generic USB and repaired with Kext Utility (because USB was supposed to be native on this board), it was better for a while and now i'm getting freezes again.

I'm thinking ion doing a fresh install but since i am in quarantine i'm afraid i may be needing something from the out world and get stucked without my machine. I also do a lot of work from home so i would like to stay the shortest time possible without my Hack.

LAtely i had a couple of crashes while booting. Posting pictures:

WhatsApp Image 2020-03-28 at 20.43.40.jpeg

Right now the Bootloader is Chameleon.

My hardware:
Gigabyte Z97 Gaming 3 (rev 1.1)
Intel i7-4790k
32GB (4x8GB) CORSAIR VENGEANCE
GeForce GTX650 ti
SSD Kingston Blue 250GB

Maybe someone with this Motherboard can tell me how to fix this. I bought this machine because it was supposed to have less compatibility issues.

Thank you in advance,
F
Sentey METAL BLADE 1000W
SSD
 

Attachments

Joined
Apr 27, 2011
Messages
4
Motherboard
Gigabyte GA Z97 Gaming 3
CPU
i7-4790K
Graphics
GTX 650 Ti
Mac
MacBook Pro
Mobile Phone
Android
Additional info.

I made changes to the BIOS setup. Turned EHCI hands off OFF. I will try disbling USB Legacy.

Every change i make makes everything smooth for 1 day and then the problems comes back. I don`t know if this makes any sense but i wanted to add in case it is relevant.

Thanks again
F
 
Joined
Apr 27, 2011
Messages
4
Motherboard
Gigabyte GA Z97 Gaming 3
CPU
i7-4790K
Graphics
GTX 650 Ti
Mac
MacBook Pro
Mobile Phone
Android
Looks like my system is too old and had no replies to my post.

I think i may have found a solution that is satisfactory.

It appears to be a problem with permissions. It is fixed by running KestUtilty but then it is broken after installing new software. So, i solved it by running KextUtility everytime i make changes to my Software.

Not so bad.

I wish this helps someone in my same position.

By the way, it works normally with GenericUSB and with the native controller.
 
Top