Contribute
Register

USB dont show in bios

Joined
May 16, 2018
Messages
2
Motherboard
ASUS notebook X541UV (Clover)
CPU
i7-6500U/HM25
Graphics
NVIDIA GeForce 920MX, 1366x768
Hello guys.
So I have a bit of a problem. I have an asus pc and I want to instal the mac High Sierra. I did the bootable usb perfectly fine, I know that because after disabeling secure boot I was able to start the instalation but once it started my usb stoped working. I thaught the problem was the usb so I format it and intalled the mac on it again, even tried with another usb and with an external hdd. And now the usb does not appear on the bios. The usb have a blue led when working and it only flashes inside the windows or inside the mac, it doesnt work while in the bios of my win pc.
Please help me out
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,490
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@PakistanesMaster, please update your profile (personal details) with your Motherboard, CPU and iGPU or Graphics Card.
If you have a prebuilt computer enter make and model instead of motherboard (Mobo).
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Joined
May 16, 2018
Messages
2
Motherboard
ASUS notebook X541UV (Clover)
CPU
i7-6500U/HM25
Graphics
NVIDIA GeForce 920MX, 1366x768
Hi again
Sory for that. I have a prebuilt pc. An asus x541.
i7-7500U 3.5Ghz
8ram
I dont know the graphic reference sory
By the way I menage to get the usb to be shown in the bios but now it doenst appear the apple logo as the first time and I see that the usb stop worknig and before.
I can select to instal mac from external but after that is a blackscreen
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,826
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Not a Desktop - Moved to Laptop Support.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
21,952
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hi again
Sory for that. I have a prebuilt pc. An asus x541.
i7-7500U 3.5Ghz
8ram
I dont know the graphic reference sory
By the way I menage to get the usb to be shown in the bios but now it doenst appear the apple logo as the first time and I see that the usb stop worknig and before.
I can select to instal mac from external but after that is a blackscreen
Read up on the FAQ first:
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/

Link to laptop guide:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

If you get stuck and need some help then upload your "Problem Reporting" files.
Use the gen_debug.sh tool mentioned in the FAQ

As per rules, please update your hardware profile to allow others to help you easier
https://www.tonymacx86.com/account/
 
Top