Contribute
Register

USB Audio Interface (Zoom H6N) doesn't show up on 2 Hackintoshes?

Status
Not open for further replies.
Joined
Jul 25, 2012
Messages
16
Motherboard
ROG STRIX Z390-E GAMING
CPU
Core i5-9600K
Graphics
XFX - AMD Radeon RX 5700 XT RAW II
Mac
  1. iMac
Very odd problem.
I've been using hackintosh rigs for a couple of years now.
And I've never really seen a USB issue like this before.
I recently bought a Zoom H6N. It's a cool little device use to record live music.
It has 2 mics built in, and 4 XLR inputs for additional mics/soundboard line outs, etc...

It also has a USB interface and is meant to show up as a 6in/2out audio interface in the Mac, without any drivers being required. I've confirmed this works by plugging it into my 2 Apple laptops (Air and MacBook Pro).

But on both of my Hackintosh rigs (different CPU/Motherboard generations) it doesn't show up at all.
Nothing. I've tried every port USB2/3, etc...
It just doesn't appear as an audio device on the Hack.

As far as I know, all of my other USB devices have been fine. Card readers, external HD, mice/keyboard, etc... Just this one device.

So I'm stumped and I'd love any tips. I know the device isn't defective because it works with a real mac. And I know the ports on my Hack work because I've plugged plenty of other stuff into them.

Thanks for any leads.:banghead:
 
Joined
May 4, 2015
Messages
24
Motherboard
GIGABYTE X99-UD4
CPU
i7-5820K
Graphics
gtx 1060 6gb
Mac
  1. MacBook
Mobile Phone
  1. Android
i Got same problem with RME fireFACE UC but... when i lookinto user guide from rme there was somehting like "mac/pc" settings and after hiting button twice rme run into "apple" mode and than my hakintosh see this instantly. Maybe zoom got something similar?
 
Status
Not open for further replies.
Top