Contribute
Register

USB 3.0 on Z68 Chipset. Help and advice needed please

Joined
Feb 28, 2015
Messages
133
Motherboard
MSI Z97M Gaming
CPU
Intel Core i7 4790K s1150
Graphics
Asus Strix GTX960 2Gb
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Spec:

Asus P8Z68-V/Gen3 (with modded BIOS)
Intel Core i7 2600K 3.4Ghz
12Gb RAM (1x8Gb 1x4Gb)
Gigabyte GeForce GTX550TI
250Gb Crucial SSD

After many attempts at installing El Cap / Clover on this hardware I have given up and decided to return to Yosemite using the UniBeast/Multibeast method.

I'm having an issue with USB.

The Asus board has 12 USB 2.0 ports via Z68 chipset and 4 USB 3.0 ports on a separate ASMedia controller.

After the fresh Yosemite installation the machine will freeze every couple of minutes although the mouse pointer still moves, then a minute later the pointer changes to the spinning beach-brolly and I have to manually turn off and re-boot but it just freezes again.

If I disable the ASMedia controller in the BIOS the machine is much more stable but can still freeze with the same symptoms once or twice a day. Apart from this everything else works fine, even the GTX550Ti works well using the built-in Nvidia graphics drivers and Ethernet, audio and my Apple BCM94360CD BT4.0 / Wifi PCI-E Card work fine.

Are kexts available for the ASMedia USB 3.0 controller? or is there a work-around to get it to work with Yosemite. I don't want to leave it disabled because the machine dual boots (2 separate manually switch-able SSD's) with Windows 7 and I need USB 3.0 ports to be available during Win 7 sessions.

Thanks for any help or advice.
 
Joined
Feb 28, 2015
Messages
133
Motherboard
MSI Z97M Gaming
CPU
Intel Core i7 4790K s1150
Graphics
Asus Strix GTX960 2Gb
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Spec:

Asus P8Z68-V/Gen3 (with modded BIOS)
Intel Core i7 2600K 3.4Ghz
12Gb RAM (1x8Gb 1x4Gb)
Gigabyte GeForce GTX550TI
250Gb Crucial SSD

After many attempts at installing El Cap / Clover on this hardware I have given up and decided to return to Yosemite using the UniBeast/Multibeast method.

I'm having an issue with USB.

The Asus board has 12 USB 2.0 ports via Z68 chipset and 4 USB 3.0 ports on a separate ASMedia controller.

After the fresh Yosemite installation the machine will freeze every couple of minutes although the mouse pointer still moves, then a minute later the pointer changes to the spinning beach-brolly and I have to manually turn off and re-boot but it just freezes again.

If I disable the ASMedia controller in the BIOS the machine is much more stable but can still freeze with the same symptoms once or twice a day. Apart from this everything else works fine, even the GTX550Ti works well using the built-in Nvidia graphics drivers and Ethernet, audio and my Apple BCM94360CD BT4.0 / Wifi PCI-E Card work fine.

Are kexts available for the ASMedia USB 3.0 controller? or is there a work-around to get it to work with Yosemite. I don't want to leave it disabled because the machine dual boots (2 separate manually switch-able SSD's) with Windows 7 and I need USB 3.0 ports to be available during Win 7 sessions.

Thanks for any help or advice.

Anyone?
 
Top