Contribute
Register
Joined
Jul 24, 2017
Messages
4
Motherboard
GA-Z170-HD3 DDR3
CPU
i7-6700K
Graphics
GTX960
Hey guys,

i fixed my USB 3.0 problem and the slots seem to work now with usb sticks and hdd's.
Unfortunatly, my external SD card reader with USB 3.0 only works on USB2.0 Slots and not on the 3.0 ones. Due to my work i need a better speed for my SD card and i would like to ask you if there is any way to fix this problem.

I found out, that my hackintosh with some USB 3.0 plugged in also starts to reboot always i tried to shut it down. Once i pulled the device out of the USB 3.0 slot it stops to reboot and stays shutted down.

Thanks for your help!

greets
 
Joined
Jun 24, 2016
Messages
4
Motherboard
Gigabyte GA-Z170N-WIFI Motherboard (rev 1.0)
CPU
Intel BX80662I36100 Core i3-6100 3M Cache, 3.70 GHz Processor
Graphics
ASUS GeForce GTX 950 MINI-GTX950-2G 2GB 128-Bit GDDR5 PCI Express 3.0
Any resolution? I have the same problem here, my usb card reader won't show up in my Sierra hackintosh. I've tried all the ports as well as different card readers/cards. Any help would be highly appreciated. Thanks!
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,492
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@cihusss, please update your profile (personal details) with your Motherboard or Make/Model, CPU and Graphics Card.
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Joined
Sep 14, 2017
Messages
13
Motherboard
ASUS ROG Maximus IX Hero
CPU
Intel Core i7 Processor Unlocked
Graphics
NVIDIA GeForce GTX 960 4GB
I'm having the same issue. Both of my USB 3.0 Card readers only work in the 2.0 Slots. Ones a Lexar and the Other is a Transcend. I'm not sure what is wrong. I'm Running on El Capitan. Motherboard is Asus ROG Maximus IX Hero with an i7 intel unlocked Quadcore Processor adn a Geforce GTX 960
 
Top