Contribute
Register

Updating Big Sur Problems

Status
Not open for further replies.
Joined
Nov 3, 2013
Messages
85
Motherboard
Ga-Z390-AORUS-PRO
CPU
i9-9900K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
It can be found in the OpenCore folder you used when creating your EFI folder.

Do not use a ClearNvram.efi tool from a different version of OC, it needs to match with the OpenCore.efi version you are using.
I got a fresh ClearNvram.efi for 0.6.9, edited the config.plist But the option to clean NVRAM was not in the list at boot up. Do i need to change something else?
 

Attachments

  • Screen Shot 2021-05-30 at 12.49.07 PM.png
    Screen Shot 2021-05-30 at 12.49.07 PM.png
    950.4 KB · Views: 20
Joined
Dec 10, 2010
Messages
932
Motherboard
Gigabyte Z390 Aorus Elite
CPU
i9-9900K
Graphics
RX 6600 XT
Mobile Phone
  1. iOS
@Edhawk
What is wrong (I think) is Misc > Boot > HideAuxiliary set by me as True inadvertently.
@IAmSpectre
Set HideAuxiliary=False to see all entries including ResetNVRAM.
Anyway, when HideAuxiliary=True, pressing space bar at the picker shows hidden entries (auxiliary).
 

Edhawk

Moderator
Joined
Aug 2, 2013
Messages
3,574
Motherboard
Gigabyte Z97X-UD5H
CPU
i7-4790K
Graphics
HD 4600 / RX 580
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. iOS
OK, good to know.
 
Joined
Nov 3, 2013
Messages
85
Motherboard
Ga-Z390-AORUS-PRO
CPU
i9-9900K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
@Edhawk
What is wrong (I think) is Misc > Boot > HideAuxiliary set by me as True inadvertently.
@IAmSpectre
Set HideAuxiliary=False to see all entries including ResetNVRAM.
Anyway, when HideAuxiliary=True, pressing space bar at the picker shows hidden entries (auxiliary).
That did fix the ResetNVRAM not showing at boot. However this is what happens a third of the way into booting the installer. No change from the first modification.
 

Attachments

  • 20210530_124034.jpg
    20210530_124034.jpg
    1.7 MB · Views: 22

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,523
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
That did fix the ResetNVRAM not showing at boot. However this is what happens a third of the way into booting the installer. No change from the first modification.
boot verbose to see the issue
 

Edhawk

Moderator
Joined
Aug 2, 2013
Messages
3,574
Motherboard
Gigabyte Z97X-UD5H
CPU
i7-4790K
Graphics
HD 4600 / RX 580
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. iOS
Post a copy of the current EFI folder you are using to boot the system.

Confirm the OC version you are using and what language you use on your system.
 

Edhawk

Moderator
Joined
Aug 2, 2013
Messages
3,574
Motherboard
Gigabyte Z97X-UD5H
CPU
i7-4790K
Graphics
HD 4600 / RX 580
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. iOS
OK, try booting with this revised EFI folder.

I have removed some redundant SSDT's and kexts. Added ResetSystem.efi and made a few changes to the config.plist.

See if and how this OpenCore 0.6.9 folder works.
 

Attachments

  • EFI-1.zip
    8.9 MB · Views: 20
Status
Not open for further replies.
Top