Contribute
Register

[Updated] wildwillow's Haswell Build: GA-Z87X-OC - i7-4770K - HD4600+GT 640

Joined
Sep 18, 2013
Messages
44
Motherboard
Motherboard Gigabyte GA-Z87X-OC
CPU
i7-4770
Graphics
GTX 970 + HD 4600
Mac
MacBook Air, Mac Pro
Mobile Phone
Android
Joined
Dec 10, 2013
Messages
82
Motherboard
GA-Z87X-OC
CPU
i7-4770K
Graphics
HD4600
Mac
Classic Mac
Mobile Phone
Updated to 10.14.3 with temporarily copying "the usual" kexts from S/E to the /Other folder.
Update without problems.

Everything works as before (apart from sleep).
 
Joined
Dec 10, 2013
Messages
82
Motherboard
GA-Z87X-OC
CPU
i7-4770K
Graphics
HD4600
Mac
Classic Mac
Mobile Phone
Updated to 10.14.6. No issues.

Does anyone plan to update to Catalina?
Would someone team up to figure out the settings for this system for the new Open Core Bootloader?
 
Joined
Dec 10, 2013
Messages
82
Motherboard
GA-Z87X-OC
CPU
i7-4770K
Graphics
HD4600
Mac
Classic Mac
Mobile Phone
Updated to Catalina.

Updated Clover and all kext beforehand.

The install only worked from Mohave onto a new drive WITHOUT any other (HFS) partitions.
My EFI Clover setup failed to load Catalina Install from a USB drive.
 
Joined
Aug 25, 2011
Messages
37
Motherboard
Gigabyte Z87X-OC
CPU
i7-4770K
Graphics
GTX 950
Mac
MacBook Air, MacBook Pro, Mac mini
Mobile Phone
iOS
How long it takes to boot and any stops in between?
 
Joined
Dec 10, 2013
Messages
82
Motherboard
GA-Z87X-OC
CPU
i7-4770K
Graphics
HD4600
Mac
Classic Mac
Mobile Phone
I don't perceive any significant differences in boot speed between Mojave and Catalina.
Not sure what you mean by stops in between.

When installing:

Run Catalina install in a Mojave boot - install into a fresh new APFS drive - Reboot.
Select OSX install in Clover - reboot.
Select Catalina partition in Clover - reboot.
Select Catalina partition in Clover - system boots into Catalina.
 

mvk

Joined
Mar 8, 2013
Messages
8
Motherboard
ASUS ROG MAXIMUS Z370 HERO X
CPU
i7-8700
Graphics
RX 580
Updated to 10.14.6. No issues.

Does anyone plan to update to Catalina?
Would someone team up to figure out the settings for this system for the new Open Core Bootloader?
Hello, I gave it a try over the week end, with a clean install. The first part, creating the Catalina USB, and installing Catalina went smooth.

Problems started when rebooting trough the USB key but on the main HD in order to install all the necessary kexts with MultiBeast. For the first time ever I had a failure to install from MultiBeast. I then installed the kexts by hand.

From this point I fell in the nightmare loop of a known issue but that I was unable to solve. It's the one where the boot get's stuck at " IOConsoleUsers: gIO ScreenLockState 3 ", for example on this thread

From them one I tried the different proposition of fix found on the site, but without success as for now.
 
Joined
Aug 25, 2011
Messages
37
Motherboard
Gigabyte Z87X-OC
CPU
i7-4770K
Graphics
GTX 950
Mac
MacBook Air, MacBook Pro, Mac mini
Mobile Phone
iOS
I don't perceive any significant differences in boot speed between Mojave and Catalina.
Not sure what you mean by stops in between.

When installing:

Run Catalina install in a Mojave boot - install into a fresh new APFS drive - Reboot.
Select OSX install in Clover - reboot.
Select Catalina partition in Clover - reboot.
Select Catalina partition in Clover - system boots into Catalina.
my hack with Catalina running smooth but boot takes more time as compare to Mojave and takes two pauses during boot.
 
Joined
Sep 18, 2013
Messages
44
Motherboard
Motherboard Gigabyte GA-Z87X-OC
CPU
i7-4770
Graphics
GTX 970 + HD 4600
Mac
MacBook Air, Mac Pro
Mobile Phone
Android
Hello, I gave it a try over the week end, with a clean install. The first part, creating the Catalina USB, and installing Catalina went smooth.

Problems started when rebooting trough the USB key but on the main HD in order to install all the necessary kexts with MultiBeast. For the first time ever I had a failure to install from MultiBeast. I then installed the kexts by hand.

From this point I fell in the nightmare loop of a known issue but that I was unable to solve. It's the one where the boot get's stuck at " IOConsoleUsers: gIO ScreenLockState 3 ", for example on this thread

From them one I tried the different proposition of fix found on the site, but without success as for now.

Try to boot with iGFX disabled.
 

mvk

Joined
Mar 8, 2013
Messages
8
Motherboard
ASUS ROG MAXIMUS Z370 HERO X
CPU
i7-8700
Graphics
RX 580
Try to boot with iGFX disabled.
Hey! Thanks for the advice. Oh man I tried, with changes on BIOS with IGFX or with PCie. Directly on the IntelGPU Board or with the NVIDIA Graphic Card. I will try again over the next week end writing down every option. I tried so many things that I might have missed the right one :D
 
Top