Contribute
Register

Update HP Laptops to Yosemite with Clover UEFI

Joined
May 19, 2013
Messages
26
Motherboard
HP Probook 6470b/HP Probook 640 G1
CPU
Intel Core i5 3427U(ES)/Intel Core i5-4330m
Graphics
Intel HD 4000/Intel HD 4600
Mac
Classic Mac
Mobile Phone
I tried to use the latest PBI CE on my HP Probook 640 G1, but I ran across these two errors.

1. You haven't pressed F4 at Clover screen.
2. You haven't selected the right main model-specific patch.


 
Joined
May 19, 2013
Messages
26
Motherboard
HP Probook 6470b/HP Probook 640 G1
CPU
Intel Core i5 3427U(ES)/Intel Core i5-4330m
Graphics
Intel HD 4000/Intel HD 4600
Mac
Classic Mac
Mobile Phone
I tried to use the latest PBI CE on my HP Probook 640 G1, but I ran across these two errors.

1. You haven't pressed F4 at Clover screen.
2. You haven't selected the right main model-specific patch.



I was able to get PBI CE to run successfully by using my Clover USB, instead of the one on the HDD. When pressing F4 when booting from the Clover, I don't think it dumps the ACPI files. But I guess it does with I used the USB, because the PBI CE ran successfully with no error popping up. Even still I didn't have QE/CI.
 
Joined
Oct 21, 2012
Messages
3,464
Motherboard
HP Elitebook 8470p
CPU
i5 3320M
Graphics
HD 4000, 1600x900
Mobile Phone
  1. iOS
I was able to get PBI CE to run successfully by using my Clover USB, instead of the one on the HDD. When pressing F4 when booting from the Clover, I don't think it dumps the ACPI files. But I guess it does with I used the USB, because the PBI CE ran successfully with no error popping up. Even still I didn't have QE/CI.
You mean your 640g1?
 
Joined
Aug 12, 2011
Messages
354
Motherboard
Probook 4440:4540
CPU
i3-3110M
Graphics
HD4000
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
Mobile Phone
Is there any reason why CPU in my 4440 stuck at 800MHz? It does not seem to change ever.

[SOLVED] Just re-ran SSDT generation in the installer, yet now it is bouncing between 1.2 and 2.4 GHz.
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
184,100
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Is there any reason why CPU in my 4440 stuck at 800MHz? It does not seem to change ever.

[SOLVED] Just re-ran SSDT generation in the installer, yet now it is bouncing between 1.2 and 2.4 GHz.

Test pstates with AppleIntelCPUPowerManagementInfo.kext or DPCIManager.kext.

Just looking at HwMonitor is not a valid way to test pstates.
 
Joined
Oct 21, 2012
Messages
3,464
Motherboard
HP Elitebook 8470p
CPU
i5 3320M
Graphics
HD 4000, 1600x900
Mobile Phone
  1. iOS
Is there any reason why CPU in my 4440 stuck at 800MHz? It does not seem to change ever.

[SOLVED] Just re-ran SSDT generation in the installer, yet now it is bouncing between 1.2 and 2.4 GHz.

Download latest PBI CE and rerun SSDT
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
184,100
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
DPCIManager.kext reports: P States: 12, 22, 24

Is this normal on 2.4 i3 in 4440?

Yes, and the longer you monitor... the more states you'll see. And AICPUPMI is better at catching short-lived states.
 
Top