Contribute
Register

Update from Mojave - no GPU output - Black screen

Status
Not open for further replies.
Joined
Jan 27, 2018
Messages
111
Motherboard
ASUS Prime Z390-A
CPU
i7-9700K
Graphics
HD 630, RX 580
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Follow my thread it might help you restore the Display Ports

I don't see any solution there. I always install kexts into OTHER folder.

Have the same issue here. I was using 2 Dell monitors on DP and now I have to put one of them to the HDMI port. So no more 2 x 4k@60hz... :(

I just disabled HDMI 1.4 to get 60Hz, it's monitor issue only. Maybe it will help you too.


So, finally I have 4k@60hz over HDMI, but on the boot screen it's really half of the image) like cutted and resized, well some kind of mess.. just want to DP to work again!
 
Joined
Apr 9, 2011
Messages
25
Motherboard
GA-H370N-WIFI
CPU
i7-8700K
Graphics
RX-580
I solved my issue by deleting the whatervergreen/lilu that was on the Library/Extensions folder.
 
Joined
Jan 27, 2018
Messages
111
Motherboard
ASUS Prime Z390-A
CPU
i7-9700K
Graphics
HD 630, RX 580
Mac
  1. Mac mini
Mobile Phone
  1. iOS
I tried remove them too, but it's the same.
 
Joined
Jan 27, 2018
Messages
111
Motherboard
ASUS Prime Z390-A
CPU
i7-9700K
Graphics
HD 630, RX 580
Mac
  1. Mac mini
Mobile Phone
  1. iOS
7.1 doesn't solve my problem.
 
Joined
Jan 27, 2018
Messages
111
Motherboard
ASUS Prime Z390-A
CPU
i7-9700K
Graphics
HD 630, RX 580
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Tried to install new supplemental update - it's freezes. Can't be installed.
Also, SSD always used on current boot: red light on my case alway on, even after 1h.. of work.

Perhaps, I'm too old for all this... I just want everything to work, want just update without any problems. Well, that all was right up to the Mojave, but now this is the end for me after Catalina, it's killed my hackintosh way))

Just bought Mac mini.. and for my current hardware I just replace RX580 to 2080ti(also, this problem of not supporting Nvidia cards makes my hackintosh no sense at all) and soon will enjoy gaming) like Red Dead Redemption 2
 
Last edited:
Joined
Jun 15, 2016
Messages
9
Motherboard
Gigabyte Z170X-Gaming 5
CPU
i7-6700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Last edited:
Joined
Feb 24, 2011
Messages
14
Motherboard
ga-z68ma-d2h-b3
CPU
I7 2600
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Air
Mobile Phone
  1. iOS
In my case I solved by upgrading Clover to the latest version.
Since I only had access to System Recovery and no other Mac, I've downloaded an ISO image of the latest Clover, put it into a USB drive and then copy to my EFI using terminal commands (diskutil list, diskutil mount, cp and mv to rename the old Clover building.
Remember to remove the third party kexts from S/L/E and copy them to kexts/Other folder at the new Clover building. I'm using Lilu and WhateverGreen. Don't forget to copy your custom config.plist to the new Clover building too.
Good luck!
 
Status
Not open for further replies.
Top