Contribute
Register

Update Directly to macOS Mojave

Joined
Mar 10, 2018
Messages
12
Motherboard
GIGABYTE H370 HD3
CPU
Intel Core i5-9600K Coffee Lake 6-Core
Graphics
Sapphire Radeon PULSE RX 580 8GB
Mac
MacBook Air, MacBook Pro, Mac mini
Mobile Phone
Android, iOS
I had problems installing a fresh copy of Mojave a couple weeks ago. I got High Sierra installed and working OK. Today I followed this guide and after a fairly long time (at one point I thought the installer was hung and was about to reboot when it resumed) it all worked.

Be prepared to let it run a long time even if it appears to be stuck. An hour minimum.
 
Joined
Jun 19, 2010
Messages
45
Motherboard
Gigabyte GA-Z97X-UD5H
CPU
i7-4790K
Graphics
GTX 760
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
GA h77n-wifi
Core i5 - 3570
AMD Radeon Amour RX570 OC 8GB
16 gb RAM
WD blue 250
I managed to get Majavi to install without a hitch - for the install part.
I had no audio so I reinstalled MultiBeast ALCxxx for my build no luck, next time I added Optional 3 port 5.1 Audio and it worked. I had not tried that previously.
Checked the - "configuration folder on the root of your system drive or EFI Partition using EFI Mounter v3. Copy FakeSMC.kext and any other extra necessary kexts to /EFI/CLOVER/kexts/Other/. If you need essential kexts, download them here.” But fortunately there was nothing I needed to do, or I could see. Maybe it was the audio but I missed it. No ... so far so good...
Also had a painless update to Mojave through the App Store, with exactly the same audio issue and the same solution. The MultiBeast ALCxxx didn't work until I added optional 3 port 5.1 audio, and it now appears to be working fine. No other issues yet!
(next morning edit: still experiencing sound issues. Headphone output worked OK for a while, then became intermittent; line out stopped working altogether. Looks like my USB sound dongle will be put to use for now)
 
Last edited:
Joined
Mar 10, 2018
Messages
12
Motherboard
GIGABYTE H370 HD3
CPU
Intel Core i5-9600K Coffee Lake 6-Core
Graphics
Sapphire Radeon PULSE RX 580 8GB
Mac
MacBook Air, MacBook Pro, Mac mini
Mobile Phone
Android, iOS
Are you installing onto a mechanical HD?
No I installed on an Adata 512GB NVMe SSD. Once installed, everything runs fast and smooth. Reboots/shutdown/startup aren’t as fast as a real Mac, but they’re reasonable.
 
Joined
Oct 13, 2018
Messages
8
Motherboard
Gigabyte Z370-HD3P
CPU
i5-8600K
Graphics
GTX-650
Mac
MacBook, MacBook Pro
Mobile Phone
Other
I have updated from High Sierra to Mojave directly. Without any errors/issues. Then put a clean installation from a flash drive with UniBeast and MultiBeast. Did not notice a difference.
 
Joined
Aug 4, 2017
Messages
10
Motherboard
ASUS Prime Z270-A
CPU
Intel i3-6100
Graphics
960 4gig
Hi, just an editing point but I think it would help the readability of this page not to have two distinct steps that refer to completion of the process. For my part I was confused about which Clover option to select during the « reboot a few times » rebootings.

6. Complete the installation process- the computer will automatically reboot a few times.

7. At Clover boot screen, choose Boot macOS option (Example: Boot macOS from Macintosh HD). The computer will then complete the update.​
 
Joined
Jan 12, 2012
Messages
12
Motherboard
Gigabyte Z68XP-UD3, 32 GB, dual, 1066, 1200, 1300, 1333, 1600, 1800, 1866, 2133 MHz, DDR3, 1.5 V, In
CPU
Intel Core i7 BX80623I72600K - Procesador ( 3,4 GHz, caché de 8MB, zócalo LGA1155)
Graphics
Gigabyte GV-R687OC-1GD
Mac
MacBook Pro, Mac Pro
Classic Mac
iMac
Mobile Phone
Other
Hi there.

Updating from High Sierra to Mojave 14.2. Just one problem: Graphics.

Screen is just 1024 x 768. Maybe cant recognise my graphics card:
Gigabyte GV-R687OC-1GD

From Preferences I can do no change.

I configurate Multibest to a iMac 14.1.

Do I have to inject any kexts or add anything with Multibeast?

CPU: Intel Core i7 BX80623I72600K
Motherboard: Gigabyte Z68XP-UD3, 32 GB
Graphics Card: Gigabyte GV-R687OC-1GD
 
Joined
Apr 14, 2011
Messages
20
Motherboard
Gigabyte GA-H87-D3H
CPU
i3-4330
Graphics
HD 4600
Mac
iMac, MacBook Pro
Mobile Phone
iOS
No good for me :(

I updated to clover 4813. Installed Mojave 10.14 then rebooted, now I can't see my drives after it went through the full install.

HELP!!
 
Joined
May 15, 2016
Messages
4,587
Motherboard
GIGABYTE Z170M D3H
CPU
i5-6500
Graphics
RX 480
Mac
iMac
No good for me :(

I updated to clover 4813. Installed Mojave 10.14 then rebooted, now I can't see my drives after it went through the full install.

HELP!!
Use AptioMemoryFix, and APFSAutoloader in Clover/Drivers64EFI folder. Get rid of OSXAptiofix(1,2,3). If you run clover on the drive again use the customize tab and select these, along with UEFi boot option.

Screen Shot 2018-12-24 at 8.32.35 PM.png
 
Top