Contribute
Register

Update Directly to macOS High Sierra

Status
Not open for further replies.
Joined
Apr 20, 2017
Messages
41
Motherboard
Asus ROG Strix Z270G Gaming
CPU
i7 7700K
Graphics
HD 630
Mac
  1. iMac
  2. MacBook Air
Mobile Phone
  1. iOS
I have the same issue. Did anyone run into this?

Yes, but the light showing SSD drive activity is blinking, meaning something is happening my system just isn't displaying it, but the screen is blank.
 
Joined
Jun 11, 2013
Messages
99
Motherboard
Gigabyte GA-Z87X-UD5H
CPU
i7-4770K
Graphics
GTX 1080 Ti
Mac
  1. Mac Pro
Classic Mac
  1. Power Mac
  2. Quadra
Mobile Phone
  1. Android
Just a real quick question since I haven't had the time to make the USB installer yet - is that terminal command to force non-conversion to APFS going to work on the USB installer or just the app installer? Trying to avoid having to do the copy juggle after downloading as that gets annoying after a while. ;)
 
Joined
Apr 27, 2017
Messages
16
Motherboard
Z77
CPU
i7 2600k
Graphics
GTX 770
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
i finished step 1 to 5
but when i choose Boot macOS Install option
i got a white apple and never changed anything in 10 minutes...
I think i have failed
but can anyone tell me why...
and what should i do next?
thx a lot
 
Joined
Sep 3, 2015
Messages
3
Motherboard
Asus Z97K
CPU
i7-4790
Graphics
HD 4600
Mobile Phone
  1. Android
  2. iOS
Just updated to macOS High Sierra with APFS. Fixed audio by following @toleda 's post. No problem except kextd stall gfx0 which takes almost 3 mins to finish booting. I hope this problem will be fixed with the updated kexts. Otherwise everything is just fine. Disk Speed Test shows significant speed bump in read-write operations.

Thanks @tonymacx86 and @toleda :thumbup::thumbup::thumbup:
Screen Shot 2017-09-26 at 8.48.59 PM.png


UPDATE: removed IntelGraphicsFixup.kext. kextd stall problem is gone now :D
 
Last edited:
Joined
Oct 17, 2014
Messages
13
Motherboard
GIGABYTE B85M-D3H
CPU
INTEL i5 4440
Graphics
NVIDIA GTX 760
Mac
  1. iMac
Classic Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
Can anyone help me. After installation of macos high sierra from sierra. My screen stuck on this screen.
Using Nvidia graphics card.
 

Attachments

  • 15064404263008376186905122237821.jpg
    15064404263008376186905122237821.jpg
    1.4 MB · Views: 413
Joined
Mar 4, 2010
Messages
4,589
Motherboard
ASUS ROG Strix Z270E-Gaming
CPU
i5-7600K
Graphics
Vega 64
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
  2. iOS
I downloaded 'Install macOS High Sierra Application' from the Mac App Store and created a Bootstick in Terminal. Installed the latest Clover version on the Stick. Put all necessary kexts onto the Stick in EFI->Clover->kexts->Other. Booting from Stick and doing a clean install with HFS+ on an external USB3 HDD. It takes almost 30 mins. After reboot into the fresh installed System I installed Audio with Toleda's 'audio_cloverALC-130_v0.3.command' tool. All works perfect.

Bildschirmfoto 2017-09-26 um 17.35.14.png


Bildschirmfoto 2017-09-26 um 17.35.38.png
 
Joined
Mar 4, 2010
Messages
4,589
Motherboard
ASUS ROG Strix Z270E-Gaming
CPU
i5-7600K
Graphics
Vega 64
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
  2. iOS
I have only white screen when i trying to boot High Sierra installer booting takes around 15minutes and no luck to boot installer from ssd update or even from usb. Any ideas, fakeSMC is present in clover kext/others

Afaik you need IntelGraphicsFixup.kext and Lilu.kext also in clover kext/others. Try that without to inject Intel in Clover
 
Joined
Apr 5, 2012
Messages
10
Motherboard
MacBook Pro 13"
CPU
Apple M1
Graphics
Apple M1
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Ok, so I tried following the guide.
At the beginning everything looked fine.
I choose the install Mac partition.
But once it finishes, all I see is grey screen.
And nothing happens, I tried to hard reboot, and went through the same route, but same result.

I was then able to boot to my old system Sierra...

Can someone give me a tip?

Same problem :/
Just grey screen and spinning wheel...
 
Joined
Mar 28, 2012
Messages
17
Motherboard
Gigabyte Z370 HD3P
CPU
i7 8700k
Graphics
RX 580
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
try disable Nvidia web driver clover boot options

Thanks, Kevinjones90 for your Reply, but the web driver wasn't enabled.

Everything fine here, i can live with hfs+, got high sierra up and running :)
 
Status
Not open for further replies.
Top