Update Directly to macOS High Sierra

Discussion in 'High Sierra Desktop Guides' started by tonymacx86, Sep 25, 2017.

  1. spackley

    spackley

    Joined:
    Jul 13, 2010
    Messages:
    48
    Mobo:
    Gigabyte Intel LGA 1151 H170 DS3H
    CPU:
    3.19 i5 Sky Lake
    Graphics:
    Nvidia GeForce GTX 760
    Sep 26, 2017 at 6:43 AM #41
    spackley

    spackley

    Joined:
    Jul 13, 2010
    Messages:
    48
    Mobo:
    Gigabyte Intel LGA 1151 H170 DS3H
    CPU:
    3.19 i5 Sky Lake
    Graphics:
    Nvidia GeForce GTX 760
    And the kexts are from /EFI/CLOVER/drivers64UEFI? Thanx for the reply...
     
  2. vulgo

    vulgo

    Joined:
    Jul 24, 2015
    Messages:
    1,533
    Mobo:
    MSI H81i
    CPU:
    i5-4570
    Graphics:
    GTX 970
    Mobile Phone:
    Android
    Sep 26, 2017 at 6:43 AM #42
    vulgo

    vulgo

    Joined:
    Jul 24, 2015
    Messages:
    1,533
    Mobo:
    MSI H81i
    CPU:
    i5-4570
    Graphics:
    GTX 970
    Mobile Phone:
    Android
    Set the bits you need to boot/install, use 0x67 if its working. Otherwise 0x3FF sets all bits and you don't need to consider SIP anymore.
     
  3. In-N-Out

    In-N-Out

    Joined:
    Aug 22, 2016
    Messages:
    273
    Mobo:
    Gigabyte GA-Z170X-UD5 TH (BIOS F22a)
    CPU:
    Intel i7 6700K
    Graphics:
    Intel HD 530
    Sep 26, 2017 at 6:46 AM #43
    In-N-Out

    In-N-Out

    Joined:
    Aug 22, 2016
    Messages:
    273
    Mobo:
    Gigabyte GA-Z170X-UD5 TH (BIOS F22a)
    CPU:
    Intel i7 6700K
    Graphics:
    Intel HD 530
    It says it all right here:

    Screen Shot 2017-09-25 at 10.44.38 PM.png
     
    spackley likes this.
  4. spackley

    spackley

    Joined:
    Jul 13, 2010
    Messages:
    48
    Mobo:
    Gigabyte Intel LGA 1151 H170 DS3H
    CPU:
    3.19 i5 Sky Lake
    Graphics:
    Nvidia GeForce GTX 760
    Sep 26, 2017 at 6:49 AM #44
    spackley

    spackley

    Joined:
    Jul 13, 2010
    Messages:
    48
    Mobo:
    Gigabyte Intel LGA 1151 H170 DS3H
    CPU:
    3.19 i5 Sky Lake
    Graphics:
    Nvidia GeForce GTX 760
    I did read that but as I said I'm a little rusty but thanks for the help, I appreciate it.
     
  5. itwas

    itwas

    Joined:
    Jul 23, 2012
    Messages:
    262
    Mobo:
    GA-Z77N-WIFI (Rev 1.0) F3, 16GB RAM, macOS 10.12, Clover
    CPU:
    Intel Xeon E3-1225 V2
    Graphics:
    Gigabyte GV-N640OC-2GI GT640
    Mac:
    Mac mini
    Mobile Phone:
    Android, Other
    Sep 26, 2017 at 7:02 AM #45
    itwas

    itwas

    Joined:
    Jul 23, 2012
    Messages:
    262
    Mobo:
    GA-Z77N-WIFI (Rev 1.0) F3, 16GB RAM, macOS 10.12, Clover
    CPU:
    Intel Xeon E3-1225 V2
    Graphics:
    Gigabyte GV-N640OC-2GI GT640
    Mac:
    Mac mini
    Mobile Phone:
    Android, Other
    directly updated my system from 10.12.6 to 10.13.0 (17A365), very smooth operation, takes ~30 minutes (keep the HFS+ format), so far so good

    Code (Text):
    /Applications/Install\ macOS\ High\ Sierra.app/Contents/Resources/startosinstall --converttoapfs NO
    my hardware list
    i5 3570K, HD4000
    Gigabyte B75H-D3H
    DDR3 8GB RAM x 4
    120GB SSD

    Clover EFI r4220, (default clover settings, inject Intel Graphics, patched
    kexts used
    FakeMSC kext
    Realtek RTL8111 kext
    LiLu 1.1.7 + AppleALC 1.1.4 by vit9696 for audio patching

    working
    sleep, wake from sleep
    USB 2.0/USB3.0 Ports
     
  6. In-N-Out

    In-N-Out

    Joined:
    Aug 22, 2016
    Messages:
    273
    Mobo:
    Gigabyte GA-Z170X-UD5 TH (BIOS F22a)
    CPU:
    Intel i7 6700K
    Graphics:
    Intel HD 530
    Sep 26, 2017 at 7:11 AM #46
    In-N-Out

    In-N-Out

    Joined:
    Aug 22, 2016
    Messages:
    273
    Mobo:
    Gigabyte GA-Z170X-UD5 TH (BIOS F22a)
    CPU:
    Intel i7 6700K
    Graphics:
    Intel HD 530
    Have a look at my post on page one. I outlined the steps I had to go through. Also see below, that is what I used for my hardware in my config.plist.

    Screen Shot 2017-09-25 at 11.18.08 PM.png
     
    Last edited: Sep 26, 2017
  7. thanhps

    thanhps

    Joined:
    May 3, 2017
    Messages:
    7
    Mobo:
    GA-H270n-Wifi
    CPU:
    Core i5 7500
    Graphics:
    Intel HD Graphics 630
    Sep 26, 2017 at 7:14 AM #47
    thanhps

    thanhps

    Joined:
    May 3, 2017
    Messages:
    7
    Mobo:
    GA-H270n-Wifi
    CPU:
    Core i5 7500
    Graphics:
    Intel HD Graphics 630
    Dear lecram345,
    I got the same problem with you when update from 10.12.4 to 10.13.
    How about your progress?
     
  8. koubafire

    koubafire

    Joined:
    Aug 13, 2016
    Messages:
    10
    Mobo:
    MSI B85-G41
    CPU:
    Intel XEON 1230-V3
    Graphics:
    GTX 1070
    Sep 26, 2017 at 8:56 AM #48
    koubafire

    koubafire

    Joined:
    Aug 13, 2016
    Messages:
    10
    Mobo:
    MSI B85-G41
    CPU:
    Intel XEON 1230-V3
    Graphics:
    GTX 1070
    When will be released UNIBEAST and MULTIBEAST for new install High Sierra?
     
  9. aili

    aili

    Joined:
    Oct 13, 2010
    Messages:
    27
    Mobo:
    msi z77-gd65
    CPU:
    3570k
    Graphics:
    gtx 580
    Sep 26, 2017 at 9:16 AM #49
    aili

    aili

    Joined:
    Oct 13, 2010
    Messages:
    27
    Mobo:
    msi z77-gd65
    CPU:
    3570k
    Graphics:
    gtx 580
    Help needed.
    My pic is stuck while booting, showing this info:



    Can someone help me?
     

    Attached Files:

    • 2F6282CE-1FC8-46BA-8D16-992312CEE0A3.jpeg  (2.4 MB, 861 views)
  10. pbrille

    pbrille

    Joined:
    Apr 26, 2011
    Messages:
    22
    Mobo:
    GA-H77N-Wifi
    CPU:
    i5 4670
    Graphics:
    Nvidia GTX 1050 Ti
    Sep 26, 2017 at 9:17 AM #50
    pbrille

    pbrille

    Joined:
    Apr 26, 2011
    Messages:
    22
    Mobo:
    GA-H77N-Wifi
    CPU:
    i5 4670
    Graphics:
    Nvidia GTX 1050 Ti
    I would like to know the answer to this question, too.
     
    reset2 likes this.

Share This Page