Contribute
Register

Update Directly to macOS High Sierra

Status
Not open for further replies.
Joined
Aug 19, 2017
Messages
1
Motherboard
AORUS Z390 MASTER
CPU
i9-9900K
Graphics
Radeon VII
Mac
  1. iMac
Mobile Phone
  1. Android
Please help!
 

Attachments

  • 20170928_123441.jpg
    20170928_123441.jpg
    2.2 MB · Views: 218
Joined
Dec 2, 2016
Messages
18
Motherboard
Supermicro X8DTL-iF
CPU
Dual Intel Xeon 5620
Graphics
Asus Strix GTX 970 OC
It already is in Clover Configurator, "ACPI", "Drop table" section, choose "MATS" from dropdown
Thanks for the info. I've found it now and added it in Clover Configurator.
 
Joined
Dec 2, 2016
Messages
18
Motherboard
Supermicro X8DTL-iF
CPU
Dual Intel Xeon 5620
Graphics
Asus Strix GTX 970 OC
Joined
Jun 10, 2013
Messages
2
Motherboard
ASUS ROG STRIX H270I
CPU
INTEL PENTIUM G4600 PROCESSOR
Graphics
INTEL HD 630
I had problems with my USB 3.0 devices not working. So I got into my UEFI and change the option for the :
LEGACY USB SUPPORT : AUTO
XHCI HAND OFF
: ENABLE
 
Last edited:
Joined
Dec 13, 2010
Messages
341
Motherboard
Z390 PHANTOM GAMIG-ITX/ac
CPU
i5-9600K
Graphics
UHD 630
Mac
  1. iMac
Mobile Phone
  1. iOS
Not luck, install ok but always black screen HD530
I try with old nvidia gt640, same problem.
I'm wait to Multibeast High Sierra edition :thumbup:
 
Joined
Jun 15, 2013
Messages
55
Motherboard
GA-Z97X-UD7 TH
CPU
4790
Graphics
GTX 960
I'm trying to upgrade my Sierra Hackintosh to High Sierra - and ran into a problem. I think the upgrade mostly worked, but I can't boot normally.

During one of the 'install reboots' - the system rebooted but then provided no mac install partition/mac partition to choose at Clover startup. I thought I lost my drives, but I then booted from a High Sierra Install USB - and if I do that, I can see more boot options:

Boot Options:
- Boot OSX Install from Install macOS High Sierra
- Boot fileVault Preboot from Preboot
- Boot macOS from macos
- Boot Recovery from Recovery

I can only boot into macos (the upgraded partition) in safe mode - and it looks to be on High Sierra and the drive is APFS. I can't mount EFI partitions in Clover when in there.

I can boot into Recovery

Booting into "Boot fileVault Preboot from Preboot" stalls

Any suggestions would be most appreciated...
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,233
Motherboard
Gigabyte Z690 Aero G
CPU
i5-12600K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Is it coect that there is no need for HackrnvmeFamiky kext when installing 10.13 HighSierra on nvme drive?
Correct. Nor the spoofing SSDT.
 
Joined
Mar 10, 2013
Messages
22
Motherboard
ASUS Maximus VIII Hero
CPU
i7 6700K
Graphics
GTX 1080 Ti
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Goodmorning everyone,
when launching the command from terminal:
/ Applications / Install \ macOS \ High \ Sierra.app/Contents/Resources/startosinstall --converttoapfs NO
after entering A and password, I get this error:
Error: could not find target ...
how can i fix it?
thank you

Make sure that you have enough free space on your target drive
 
Status
Not open for further replies.
Top