Contribute
Register

Update Directly to macOS Catalina

Joined
Dec 28, 2010
Messages
14
Motherboard
HP Probook 450 G5 Intel 2RS08EA
CPU
Intel Core i7 8550U 1800 MHz
Graphics
NVIDIA GeForce 930MX, Intel UHD620
Update your Clover to the lastest version (5117 now).
It worked indeed! Thank you. That is actually what I tried first of all, but at that time I had EFI partition in APFS format, and my BIOS failed to see it to boot, so I already forgot that it was not a Clover issue that time.
 
Joined
Oct 28, 2011
Messages
1
Motherboard
GIGABYTE Z370 AORUS Gaming WiFi (rev. 1.0)
CPU
i7-8700K Desktop Processor 6 Cores up to 4.7GHz
Graphics
GeForce GTX 1050 Ti 4095 MB
Mac
iMac
Classic Mac
Classic
Mobile Phone
Android
Very smooth upgrade from High Sierra. Lots of rebooting and waiting. It probably took 45 minutes.
 
Joined
Apr 3, 2017
Messages
31
Motherboard
Asus Z170i
CPU
i7-7700
Graphics
Sapphire RX 580
Mac
MacBook Air
Mobile Phone
iOS
Upgrade from Mojave 10.14.4 to Catalina 10.15.5.
At first I've got problem with a stuck at apfs_module_start: 1683
Solved this by adding to Clover/ACPI/Patched SSDT-ECUSBX.amii file (here)
Then there were lots of rebooting. It took about an hour.
After upgrading I made everything by this guide (macOS Catalina Cleanup: Remove Kexts From /Library/Extensions and Recache)
Next I've installed via Multibeast 12 all post-installation items.

Everything works except Wi Fi (need BCM94360CS2 Airport card with adapter for my mobo) and sleep mode (my Hackintosh falls asleep and then I have to reboot it to wake it).

Also after deleting FakeSMC sensors from /Library/Extensions my iStat lost ability to monitor temperature.
 
Joined
Aug 6, 2020
Messages
3
Motherboard
Lenovo Lancer 5A2
CPU
i5 > Need model # > See Rules!
Graphics
HD 4400
Upgrade attempt from Sierra to Catalina on Lenovo G50/70, following steps on Page 1.
On restart to "Boot macOS Install for HD" went through the progress bar - waited an hour. Stalled.
I did a forced shutdown and restart - now back at the same place with an Apple Logo and a complete progress bar.
Suggestions, please?
After sifting though threads on "stuck at apple logo full progress bar" I found this:
Try: At Clover Boot Screen select Options > PCI devices > USB Ownership and USB Injection.
I did that and I still am stuck with an Apple Logo and Full progress bar.
Again, Any suggestions?
 
Last edited:
Top