Contribute
Register

[UNSOLVED] Unable to run unibeast installer Yosemite / Mavericks

Joined
Dec 11, 2014
Messages
9
Motherboard
Gigabyte GA-Z97-D3H
CPU
Intel Core i5 4460
Graphics
EVGA GeForce GTX 960 Superclocked 2GB
Mac
MacBook Pro
Classic Mac
Mobile Phone
Android
[SOLVED] Unable to run unibeast installer Yosemite / Mavericks

I have been trying for a few hours to try and the the system to work with no avail

My setup:

  • Gigabyte GA-Z97-D3H
  • 16GB Corsaire Vengence RAM
  • Intel Core i5 4450
  • EVGA GeForce GTX 960 Superclocked 2GB

The monitor is running through a VGA cord, through an adapter to the HDMI port on the Graphics card
I have tried my best efforts with all of the boots flags but I just cant get it right and comes up with different errors each time.

I have used the following bootflags:
  • GraphicsEnabler=Yes/No
  • -x
  • -v
  • npci=0x2000
  • PCIRootUID=1

Help would be much appreciated as my head is about to explode.

I have a feeling that the problem is the graphics card but the connection to the screen wont work through the HDMI port in the MotherBoard.

Thanks in advance
 
Last edited:

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
22,785
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
I have been trying for a few hours to try and the the system to work with no avail

My setup:

  • Gigabyte GA-Z97-D3H
  • 16GB Corsaire Vengence RAM
  • Intel Core i5 4450
  • EVGA GeForce GTX 960 Superclocked 2GB

The monitor is running through a VGA cord, through an adapter to the HDMI port on the Graphics card
I have tried my best efforts with all of the boots flags but I just cant get it right and comes up with different errors each time.

I have used the following bootflags:
  • GraphicsEnabler=Yes/No
  • -x
  • -v
  • npci=0x2000
  • PCIRootUID=1

Help would be much appreciated as my head is about to explode.

I have a feeling that the problem is the graphics card but the connection to the screen wont work through the HDMI port in the MotherBoard.

Thanks in advance
VGA is not supported in OS X.

For a GTX 960 add nv_disable=1 to your boot flags until you have installed the OS and the web drivers.
Then you can substitute nvda_drv=1 for nv_disable=1.

http://www.tonymacx86.com/graphics/161256-solving-nvidia-driver-install-problems.html
 
Joined
Dec 11, 2014
Messages
9
Motherboard
Gigabyte GA-Z97-D3H
CPU
Intel Core i5 4460
Graphics
EVGA GeForce GTX 960 Superclocked 2GB
Mac
MacBook Pro
Classic Mac
Mobile Phone
Android
IMG_20150831_232156.jpg

Thankyou so much!
I also added -no-zp to the end. Whether or not is made a difference I don't know, but it didn't hurt it.
I also removed one stick of memory as suggested by another post.
 
Top